3 Replies Latest reply: Jul 21, 2013 12:09 AM by FChaplais
ljanssen14 Level 1 (0 points)

I have updated Mac, iphone, and iPad2, and my iCal is not synching properly. I recently added some events to my calendar on my iPad2, but it is not synching with my Mac nor my iPhone. Help?

  • Ferd II Level 7 (25,240 points)



    Let us know if iCloud: Troubleshooting iCloud Calendar helps you.


  • iAppleitis Level 1 (0 points)

    lj, Ferd II,

    I have: Mac OS X (10.7.5), iPad 2G, iPhone 4S, 32GB iPod Touch 2G

    I've spent a LOT of time looking for some iCal help and so far haven't found it.  I can't get iCal (on iMac) to update to iCloud, so my phone and ipod won't update.


    I've seen numerous issues like yours, lj, so I tried creating a test event (on my phone) while connected to the iMac. Then I disconnected the phone and created another test event.  All 3 places (cloud, itouch,  iMac) got the info immediately!  This makes my problem the opposite of yours, but I'm hoping this discussion may help both of us.


    Ferd II,

    I used the article at the link you provided earlier today, especially  Troubleshooting Calendar at iCloud.com 

    It didn't help me at all.  I didn't even get the message to let apple know.




  • FChaplais Level 1 (0 points)

    I have an iPhone and and iPad (iOS 6) and a mac (moutain lion). I have problems syncing my calendars between these devices. I think the problem started when I configured my new MBP in 10.8


    a) I do no get error messages on iOS devices by the idevices'calendars do not sync with the mac's (even all of the three are set to use the icloud calendar on the same account)

    b) on the mac, I get a error message when syncing "could not create event because of a server error" or something similar

    c) on the mac, after connecting to icloud.com is safari, I see that my iCloud calendar is almost empty. I try to create an event, and I get a message "cannot create event because of a server error". I tried diconnecting and reconnecting to icloud.com several times, and the same thing happened again and again. I sent the report to Apple each time


    Everything worked fine before I stated using iCloud. Syncing through USB was long but it worked. Now this does not work anymore.


    To be honest, i would be happy to come back to the snow leopard situation when my computer was still personal.