Previous 1 2 Next 19 Replies Latest reply: Feb 1, 2016 2:04 PM by turingtest2
ashnoelle Level 1 (0 points)

I need serious help. I've tried just about everything I've read online.

 

When I try to run iTunes, it claims that iTunes is on a locked disk or that I don't have write permissions.  I've went into the secutiry tab and such and gave myself full control, yet it still isn't working. It also won't let me unclick the "Read Only" box. I'm on Windows 7.

 

Thanks so much for any help!


iTunes, Windows 7
  • Katie_Bug_88 Level 2 (440 points)

    I think you're in the wrong forum lol this is iTunes for Mac lol

     

    Have you tried this article: http://support.apple.com/kb/HT1866

     

    open your itunes folder usually in C:\user\[your user name]\music\itunes select all items and select share with homegroup read/write

     

     you must do this for all the files in iTunes folder as well as the iTunes folder itself

  • Pauldf1979 Level 1 (0 points)

    I looked at every search result Google listed for this problem. Nothing worked. So, I downloaded this Zip file from the following forum and it worked in a few clicks of the mouse. Don't waste your time with this and other forums. At least not for Windows 7.

    http://www.sevenforums.com/media-center/82977-itunes-wont-start-locked-disk-list -goes.html

  • Eternal1 Level 1 (0 points)

    I went to 'My Music' clicked on properties and unticked the read only box and wallah!

  • Skip Cody Level 1 (0 points)

    I tried everything and still no luck. Finally I found that I was having sync issues in my sync center.

     

    Disabled sync center and iTunes started without a hitch. Thought I would give my steps for the next poor soul.

     

    Control Panel->Sync Center->Manage offline files->Disable Offline File

  • fpddragon Level 1 (0 points)

    the problem is you denied yourself user privilages. if you click the itunes shortcut and click run as admin it will open to make this perm you have to change its properties (the short cut) to always run as admin. in the properties menue. this fixed my problem .

  • golferky Level 1 (0 points)

    Real question is, what changed to make this start happening?  I have the same issue

  • fpddragon Level 1 (0 points)

    well in my case i downloaded and installed a software called yamm to optimize and retrieve images and to organize my music and video folders some how it reorganized my promissions as well, found it was a setting that needed to be untiked.

  • CYGerd Level 1 (0 points)

    You are a GENIUS, have been fighting with this problem for a week, all the other fixes + system restores did not work. If I ever meet you IRL, drinks are on me. THANK YOU !!!

  • fpddragon Level 1 (0 points)

    No problem , knowing I could help the community is payment enough, besides if I had an issue I would love help instead of going in circles trying to figure it out. I'm glad to have been of help to you.

  • MoneyPenny123 Level 1 (0 points)

    Hi there:  I also have Windows 7. Anyways try this: 

     

    Right click on the ITunes shortcut desktop icon.

     

    Choose "Properties"

     

    **This will now open your tab for Itunes on  the Shortcut tab.  (look at the top, you'll see tabs like "Security, Details, Previous Versions" etc) 

     

    At the bottom of this page you will see 3 buttons:  "Open File Location", "Choose Icon" and "Advanced".

     

    Click on "Advanced"

     

    Check the box that says "Run As Administrator".

     

    I hope this works. It worked for me a couple minutes ago. 

  • Animaesh Level 1 (0 points)

    Worked like a charm!

  • sgurnani Level 1 (0 points)

    Super...worked like a charm...

     

    On Windows 7, I had run CHK DSK on dos mode...when my computer booted up, I first got a blue screen error of death...then somehow I managed to get everything working in order...Fired up iTunes & it said it was on a locked disk or no write permissions.

     

    Right click and run as adminstrator worked perfectly in one shot..

     

    Oh I did also do the Apple Software Update...so both worked in tandem...

     

    Thanks a ton!

  • loveash Level 1 (0 points)

    I have done everything each of you has said and still no luck. I seriously need help.

  • @GSofficial22 Level 1 (0 points)

    My answer will be 100% working!

     

    So here it is for whole of the world users which are facing error that iTunes is locked on a disk and you don not have permission to access it.

     

    No matter which version of windows are you using that is windows 10,8,7 or else one.

     

    1.Go to start menu.

    2.Click on search bar.

    3.Type "change user account control settings"

    4.Open the program.

    5.Then drag the side bar to the lowest point that is towards the "Never Notify Me"

    6.Click OK.

Previous 1 2 Next