11 Replies Latest reply: Jan 28, 2016 11:25 AM by user_666
DannyyB Level 1 (0 points)

My user guide states that when I place a bookmark on one device it will carry over to all, this is not happening.  It also states that it will pickup where I left off on my other device, this is not happening either.


I have went in to Settings > iBook and turned on Sync


Both devices have active inernet connections with the same iCloud account active.

iPad, iOS 5.0.1, iPhone iOS 5.0.1
  • Chris CA Level 9 (78,695 points)

    You need to sync them to your computer.

    iBooks bookmarks do not sync via iCloud.

    Only Safari Bookmarks will.

  • DannyyB Level 1 (0 points)

    Understood, but incorrect... both iPhone & iPad User Manual's state:


    Sync bookmarks and notes

    iBooks saves your bookmarks, notes, and current page information with your Apple ID account, so they’re always up to date and you can read a book seamlessly across multiple iOS devices. For PDFs, the bookmarks and current page information are synced.

    Turn bookmark syncing on or off: Go to Settings > iBooks.

    You must have an Internet connection to sync your settings. iBooks syncs information for all of your books when you open or quit the app. Information for individual books is also synced when you open or close the book.

  • Chris CA Level 9 (78,695 points)

    It looks like it does this with your iTunes account though, not with iCloud.

  • DannyyB Level 1 (0 points)


         Thank you for your assistance.  My issue is not how to sync the bookmarks, but the fact that it is not working as stated by Apple.  Thank you for the work around, but I am looking for comments from other users that are having the same issue or where it is working as described by Apple so we can quarantine this issue to just my devices or a flaw in the platform.




  • Demo Level 10 (88,801 points)

    I have very limited, but some experience with this - but I know what you are trying to do.


    Yes, iBooks is supposed to save your place in the book or PDF that your are reading - through the cloud all - over WiFi. I assume that you use the red bookmark to mark your place in the book on the one device when you are finished reading on that device. When you open that book on the other device - that book should open to the page that you bookmarked on the first device.


    The only way that I have any success with this is to bookmark the book on the one device, close the book and put it back on the shelf. Then open the book on the other device from a cold start of the iBooks app. If the iBooks app is in the recents tray when I start up my iPod Touch, it seems like it doesn't open to the right spot in the book. If I start the app cold, then the book opens to the correct page.


    This is how it works for me, YMMV - if you can get it to work at all.

  • kbabic Level 1 (0 points)

    I had the exact same problem. Everything was turned on, and it was not syncing back and forth. I also had to set up my "sync over wifi" this seemed to help. When you plug in your Ios devices on the summary page and the options are cut off alot.  You need to activate the option that says sync my ipad over... the full phrase it SHOULD say is Sync this ipad over wifi. AS SEEN HERE.  Then I turned all my ios devices off except my computer. Powered them back on, and it seemed to be working ok.  It is true you must fully close the book and then fully open on second device, as your instructions say, the sync performs on opening and closing of books, and the apps.  Also just check alot of times the page numbers won't sync up but the context will due to the different sizes of screens. Hope this helps, not sure if every step is needed but that's what I did after I stumbled across here and read your manual post and it worked. Thank you Dan for posting that!

  • Ricacomp Level 1 (0 points)

    Hi Danny,


    It seems like someone mentioned, that for this feature to work properly you need to close the book on your iPhone, assuming it is connected to WIFI when you open iBooks on your iPad and open the same book, then it will go to the page you bookmarked on your iPhone. I found this on the iBooks help page.



    " iBooks will automatically remember where you left off each time you close a book or return to your Home screen. Tap the bookmark icon in the upper-right corner to bookmark a specific page. Wirelessly sync your Bookmarks, Highlights, and Notes with your other devices using your iTunes Store account by tapping Settings > iBooks > Sync Bookmarks > ON."

  • aquariusrick Level 1 (0 points)

    Here's what fixed the problem for me:


    Open iTunes and find your device under devices.

    Go to the books tab and ensure that sync books is checked.


    FYI - For some reason my iPhone was showing the Sync Books check box was unchecked, yet all the books were already on there. When I checked the Sync Books box in iTunes it prompted me that all my books existing books would be deleted from the iPhone and replaced with the ones in iTunes.  I was fine with that.  After the sync finished I was able to wirelessly sync bookmarks and notes again.

  • TangoChaser Level 1 (0 points)



    I made sure everything else was set up correctly and then did what you posted.  Now it's sync'ing up like it should.

  • Mista2 Level 1 (0 points)

    The two biggest problems I've been havin is that books I've purchased but hidden in iTunes still keep appearing on the iBooks on the iOS devices as a cloud download, and iBooks keeps removing books and PDFs I have manually added to iBooks, even when I am reading them.

    I've just turned off books synch with iTunes so I'll have to see how it goes, but the book Im reading hasn't dissapeared yet.

    Its getting down to the point that the only thing Im synching is backup and pictures. Everything else the synch through iCould and iTunes appears to just be broken or at least brain dead. Podcasts played marker synch with iTunes seems very broken!

  • user_666 Level 1 (0 points)

    iCloud for iBooks was added with iOS 9.3. Update iOS and iBooks and the feature should work automatically.


    I got the beta iOS 9.3 update today and the sync option is working great for me.