Skip navigation

TS1365: Intel-Based Apple Portables: Troubleshooting a computer that will not power on

Learn about Intel-Based Apple Portables: Troubleshooting a computer that will not power on

TS1365 darwin kernel

1107 Views 4 Replies Latest reply: May 2, 2012 8:20 PM by ziondotcom RSS
jack_sprat Calculating status...
Currently Being Moderated
Feb 21, 2012 11:08 PM

I have a macbook, unibody, early version. Odd things I noticed bebore the problem, a lot of my files in my harddrive were lighter in color than the other files, and some of them had minus signs next to them, red circle, with a white sign in the middle. I was going to delete them, but hen I changed my mind, and tried to take them back out of the trash, which seemed to confuse the computer. So I tried to restart it. This is what I'm getting now

 

panic (cpu 1 caller 0xfffffff800053e0ff): Process 1 exec of  /sbin/launchd failed, errno 2"@SourceCache/xnu/xnu-1699.24.23/bsd/kern/kern_exec.c:3546

Debugger called: <panic>

Backtrace (CPU 1), Frame  : Return Address

0xfffffff803f793e00 : 0xfffffff8000220702

0xfffffff803f793e80 : 0xfffffff800053e0ff

0xfffffff803f793ee0 : 0xfffffff8000524100

0xfffffff803f793f10 : 0xfffffff800054ff89

0xfffffff803f793f50 : 0xfffffff800021e0c3

0xfffffff803f793f90 : 0xfffffff80002c1c8a

0xfffffff803f793fb0 : 0xfffffff80002d79ec

 

BSD process name corresponding to current thread: init

 

Mac OS version:

Not yet set

 

Kernel version:

Darwin Kernel Version 11.3.0: Thu Jan 12 18:47:41 PS

Kernel UUID: 7b6546C7-70EB-3ED8-A6C3-C927E4D3D0D6

System model name: MacBook5, 1 (Mac-F42D89CB)

 

System uptime in nanoseconds: 2202065243

 

 

In the grey box in the center with a picture of the power button in five different languages, it says, You need to restart your computer. Hold down the Power button until it turns off, then press the Power buttin again.

 

 

I've done this about 5 times, and received the same maessage. I also have an older white MacBook, that's what I'm using to write this. It also does this sometime, darwin kernel, not the lighter file, or locking me out thing. However it always powers back on, the unibody mac seems to be stuck. Do I need to try and power it up with the start up disks, or is there another way? Thanks, Dawn

MacBook, iOS 5.0.1
  • apxskier Calculating status...
    Currently Being Moderated
    Feb 29, 2012 7:52 AM (in response to jack_sprat)

    Exactly the same error message here. My computer started running slow one evening and the finder crashed and wouldn't reload so I restarted.

    The only difference is my System model name: iMac11,2 (Mac-F2238AC8) and the system uptime is different.

  • Tittooo Calculating status...
    Currently Being Moderated
    Apr 18, 2012 2:36 PM (in response to jack_sprat)

    I have the same problem with MBP Mid 2010. What was the problem? How can i repair my mac?

    Thx

  • apxskier Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 18, 2012 2:57 PM (in response to Tittooo)

    I ended up just completely resetting my computer.

  • ziondotcom Level 1 Level 1 (10 points)
    Currently Being Moderated
    May 2, 2012 8:20 PM (in response to apxskier)

    I had a working lion 10.7.3 until yesterday. Some reboots corrupted (?) the startup drive and even reinstalling lion from restore partion didn't help. I would restore, then data migrate off TM backup, then reboot and bang, back to same KP (above). Ran extended hardware test DVD this AM for about 4 hours and no problems reported...

     

    At this point, without a Lion USB stick, I have wiped the drive (including lion recovery partion) and I am now installing snow leopard, then I will update to 10.6.8, then I will repurchase ($0) Lion, then install, then data migrate from TM backups. I've lost two days to get to this point so that is my current plan to consume a third day. I will report back if this plan doesn't work.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.