1 Reply Latest reply: Feb 22, 2012 2:24 PM by BDAqua
Rick007 Level 1 Level 1 (0 points)

My Mac Pro is set up with Lion and is syncing fine with Mail. My Laptop is running Snow Leopard 10.6.8 and yesterday it sarted asking for password for my mobile.me acc. I looked in Keychain and the password is there. Mail will not get around this issue on the laptop. Seems strange that Maill works fine on Lion and as of yesterday will not work on Snow Leopard. Here's a kicker.... my neighbour has had the exact same issue, the same time yesterday, she is running Snow Leopard. She is on her own network ethernet network. Anyone out there have a clue as to what gives here. I can't find any information of server problems reported in our area.


MacBook Pro (15-inch Core 2 Duo), Mac OS X (10.6.8)
  • BDAqua Level 10 Level 10 (120,940 points)

    Hello, I think they're slowly nudging people to switch, .mac & MobileMe are going away about July, may as well set it up now.

     

    I understand .mac mail will still come through.

     

     

    iCloud Mail setup, do not choose .mac or MobileMe as type, but choose IMAP...

     

     

    IMAP (Incoming Mail Server) information:

              ▪          Server name: imap.mail.me.com

              ▪          SSL Required: Yes

              ▪          Port: 993

              ▪          Username: example@me.com (use your @me.com address from your iCloud account)

              ▪          Password: Your iCloud password

    SMTP (outgoing mail server) information:

              ▪          Server name: smtp.mail.me.com

              ▪          SSL Required: Yes

              ▪          Port: 587

              ▪          SMTP Authentication Required: Yes

              ▪          Username: example@me.com (use your @me.com address from your iCloud account)

              ▪          Password: Your iCloud password