4 Replies Latest reply: Apr 4, 2012 12:32 PM by pgoodwin
pgoodwin Level 1 (130 points)

External drive is 500 GB USB, formatted correctly - Mac OS Extended (Journaled), GUID partition table. Using an early 2006 MacBook Pro Core Duo. Internal and external drives both checked with Disk Utility and didn't need repair. I've read through the Time Machine Help for OS 10.6 and didn't find anything about Time Machine other than the short description on the partitioning types compatible with Time Machine.


It gets a few minutes into the 1st backup and just halts. The package file is:   2012-02-22-11430.InProgress


I've tried this many times and it never gets past a few GB. Doing a Get Info on the latest shows the package file to be 2.64 GB. When the process started, the progress bar showed normal progress ( n GB out of 330.xx GB). The process just ends, the progress bar goes away.


I've tried this with the external plugged into a USB hub and directly into a port on the MBP and results are the same.


Alarmingly, after a few of the halts, when I tried to access either the internal or external drives either during (or right after) having the Time Machine pref window open, the Finder froze completely. I coul not even Control-Option-Escape and relaunch the Finder. I had to hold the power button down to shut the machine off and do a cold start.


Is Time Machine still buggy under 10.6.8. I wouldn't have thought so by this date.



The only other behavior on this machine that is "odd" I'll say. It doesn't affect the way the machine operates in any way that I can see, but whenever I do a Repair Disk Permissions on the Mac Internal HD in Disk Utility, there are literally thousands of disk permissions repaired every time I run it. Typical would be something like: ACL found and was unexpected for xxxxxxx. Then it repairs it. The permissions being repaired are for literally thousands of paths for stuff that hasn't run since the last permission repair. So any thoughts on this and whether there's any link between the disk permissions issue and the Time Machine halting issue would be appreciated. Again, the disk permissions issue hasn't affected any other operation of this computer.

3.06 GHz iMac i3, 4 GB Ram, 500GB HD, Mac OS X (10.6.8), iPad2, 60GB iPod Photo, Hp j6480
  • pgoodwin Level 1 (130 points)

    Note-when I say I didn't find anything on Time Machine in the above, I meant specific to Time Machine stopping part way though a backup process. There's plenty of other Help article on Time Machine in OS 10.6 Help

  • pgoodwin Level 1 (130 points)

    The problem was thermal. The machine was stopping to keep itself from burning up. The 2006 MBP overheated until I put Fan Control in it and adjusted the min fan speed to 2800 rpm and adjusted the 6000 rpm max to occur at a lower temperature. After the adjustments, a full Time Machine backup ran and the temp maxed out at about 230F; about 20 deg below the thermal cutout trip point.

  • OGELTHORPE Level 8 (45,188 points)

    Have you considered keeping your MBP furnace on a block of dry ice?  (stupid humor)



  • pgoodwin Level 1 (130 points)

    Hahaha. Once it got through the full backup, it went back down to about 115 deg F. Now that it only does incremental backups it never gets real hot any more