Previous 1 4 5 6 7 8 Next 111 Replies Latest reply: Sep 3, 2015 3:23 AM by NoAccess Go to original post
  • majom Level 1 (0 points)


  • pratnala Level 1 (5 points)

    I know this advice s-u-c-k-s but try reinstalling Windows.

  • dynamicalanimal Level 1 (0 points)

    marcelo thankyou for explaining this solution.. Atheros worked no problem, but you were right, the sound quality was dissapointing..  so i have struggled with the Toshiba stack.. i have finally ive got it running and my headset and keyboard are paired....  ONE issue..   the microphone on the headset isnt picking up any sound.. it shows up in the windows recording devices 'Headset Microphone', and has a green tick next to it, but no green bars to indicate its picking up any noise...

    Question: when i was editing the .INF file....    and i was adding the device ID   there were two device ids..





    was i suppose to do a line for USB\VID_05AC&PID_8215&REV_0191     ....was this 'REV' hardware ID for the microphone..  is that perhaps why my mic isnt working...


    the headset mic works fine with the atheros stack so i dont think its a hardware issue..


    Im on a Mid 2012 iMac, Win 7

  • -=Matt=- Level 1 (75 points)

    dynamicalanimal wrote:


    ONE issue..   the microphone on the headset isnt picking up any sound.. it shows up in the windows recording devices 'Headset Microphone', and has a green tick next to it, but no green bars to indicate its picking up any noise...


    Im on a Mid 2012 iMac, Win 7



    I used the Bluetooth Software Ver. and I am getting the exact same issue on my Mid 2012 iMac.


    In the past i used the Toshiba Stack. The trial worked fine with my Logitech Bluetooth dongle for 30 days, but after the trial was over I was back to square 1. This i did s a workaround as I want to be able to use the internal bluetooth on my iMac.


    Any thoughts?

  • dynamicalanimal Level 1 (0 points)

    hey --matt--.. whether or not it helped, i tried putting that extra PID_8215&REV_0191 line in the INF. file any way   and re-installed the toshiba stack drivers.


    when i paired my creative labs WP350 headphones..  i got two icons in the device window.. Headset.. and Headset[HFP]..


    I got the mic working by connecting to the Headset[HFP] (hands-free-profile). Meaning disconnect from the Headset and then connect to the Headset[HFP], i think i also had to right click on the little speaker in the task bar, go to Sound/ Recording devices and set the 'Headset Microphone' as default communication device.

    and then the head set mic was picking up sound..


    the down side is the difference in audio quality..

    in Headset mode the audio is crystal..

    but  Headset[HFP] just sounds terrible,  both the audio you hear and the sound that people hear from your mic sounds like an old radio.

    Im glad i got it working, but i really wont be using it if the sound quality is that pants...

    i reckon my solution will be to get a decent usb mic and keep the phones on headset mode


    as for the toshiba stack drivers..  some one pointed out this file to me... 


    Toshiba Bluetooth Stack 8.00.03    have a little look for it, its out there

  • -=Matt=- Level 1 (75 points)

    Managed to get it working!


    For those that are interested:


    1. unpair the device you are having problems with


    2. Download Bluetooth(4.0)_Atheros_7.4.0.96_W7x64and extract. Then go to \Bluetooth(4.0)_Atheros_7.4.0.96_W7x64\Bluetooth_Suite_win7 and run win764.


    3. Reboot


    4. Pair the device through the Windows Bluetooth manager


    5. set your audio options and enjoy

  • Cleiber Level 1 (0 points)

    FWIW... MBPro early 2011 here, bootcamp 5.0.


    Tried several suggestions from here and elsewhere, nothing worked. Then tried the bluetooth stack available for download in the ASUS site for the g75vw. It installed perfectly and after reboot, I had stereo audio on my MW600 Sony BT unit.


    Hope this may help someone else.



  • mysicka007 Level 1 (0 points)



    this solution works for me (bt headset sennheiser MM400-x), download Bluetooth(4.0)_Atheros_7.4.0.96_W7x64 as you suppose, than install suite. But, the quality of sound was terrible, so i install after this also Bluetooth Broadcom WIDCOMM and thats rapidly increase sound now works fine...


    thanks very much fort these tip....was trying to solute this for months....

  • nmeee Level 1 (0 points)

    I think bluetooth driver's main issue is the driver and application service's ambiguity.

    Actually HW is the broadcom so APPLE use the OEM DRV stack and if you install the APP's DRV

    everything is fine as a matter of HW aspect. But Maybe A2DP will not be functional.

    Yet, in win7 that's the application range partially even though installation is related to driver stack.

    ACEH software works fine to RMBP 2013. But you must install "Atheros Bluetooth 4.0 Version"

    which I think upper driver stack. So following must be done.


    1. install bootcamp or just install the bluetooth stack manually.

    2. install "Atheros Bluetooth 4.0 Version" upper driver stack not the "

        Broadcom Bluetooth 4.0 Version".


    when completed, you will see the different menu of right click in WIN 7.

  • hphamb Level 1 (0 points)

    I saw many people posts 3rd party links to download Acer driver, which may contain virus. You should download Acer drivers on Acer site

  • pratnala Level 1 (5 points)

    Any update for Windows 8.1?

  • LiquidSpikes Level 1 (0 points)

    No luck yet. I have a MacBook Pro late 2011,  I am unable to get bluetooth to work on Windows 8.1

  • ssrs.jrzs Level 1 (0 points)

    For those installed windows 8.


    1: Go to Acer Website

    2: Notebook->Aspire->Aspire 4830TG->Windows8 64bit operating system

    3: Download the Atheros bluetooth driver.

    4: Follow steps in main thread.


    Acer - Driver Download.png

  • pratnala Level 1 (5 points)

    And for those on Windows 8.1, run that setup file in compatibility mode for Windows 8 and it works.


    Worked for me on a mid 2012 MBP 15 inch non-retina.


    The Atheros driver of course.

  • Caporeira Level 1 (0 points)

    Hi, I have MacBookPro 2.66 15" (Mid - 2009) - MB985*/A

    I want to connect this MBP with Wirelles Apple Keyboard, but on Windows 7 x64 I can't fined bluetooth software and drivers. Can anyone help me ?

Previous 1 4 5 6 7 8 Next