Previous 1 2 Next 29 Replies Latest reply: Oct 12, 2013 7:21 AM by mbcoats Go to original post
  • Demo Level 10 (88,767 points)

    Many times when you see that security code error, it is because the address that you have entered in the iTunes account does not match the address exactly on your credit card billing statement. I know that sounds weird, but I have seen it reported by other users.


    Double check the information in iTunes and make sure that the information is identical to the information on your CC statement. If the credit cards lists your address as "street" and in iTunes you entered "St." that can messs things up - according to reports that I have read.


    If you still have no success, contact iTunes support via email using this link.

  • Dillster3455 Level 1 (0 points)

    I have a slightly different problem it wont show updates on my ipad and when i go into the app store and select the section with updates it says cannot connect to itunes but when i go to top apps or categories it works fine need help

  • Elreen Level 1 (0 points)

    Thanks Demo! Worked for me iPad :)

  • runningnurse Level 1 (0 points)

    I have done all the same things, too.  But even when I update apps on my computer, I can't download them onto my iPad.  I have noticed that I have no problem updating apps or downloading programs on our what is the difference with my iPad?

  • wansabrina Level 1 (0 points)

    tried these steps including reset all settings as well. still stuck at waiting. I had also use iTunes on computer and tried Ti sync, didn't work. also tried delete from iTunes , still appear on the iPad as waiting. reinstall from iTunes , also waiting. getting frustrated now coz those apps can't be used at all, waiting for the update that doesn't work. am using iOS6 for the new iPad

  • LPK74 Level 1 (0 points)

    Tried signing out and in again power down and up again checked downloads and found none waiting still not working.

  • LPK74 Level 1 (0 points)

    DEMO I tried all that and nothing works.  Apps show waiting for 1 sec then revert to standard.  Itunes says all downloads are complete.  When I try downloading with my windows desktop (Itunes) the message says cannot download there is an unknown problem in Itunes try again later....error (11111)

  • WizF-16 Level 1 (0 points)

    I am having the exact same issue as LPK74. Not working on 2 x iPad 2s, iPhone 3GS, or iPhone 4. Have double checked all account settings, everything seems in order. Thanks for any help you can shed on this.

  • Demo Level 10 (88,767 points)

    I have never heard of this error code but when I Goggled it, I found this discussion. See if it is applicable to you. D=5567531

  • otweihmayr Level 1 (0 points)

    I have a slightly different problem. I know I am signed into the right account and I don't get an error message. The apps update fine to my iTunes on my laptop but when I try to get all 9 updates (even individually) on my iPad 2 the process asks me for my Apple ID and password, then seems to start the update and after a second or so, reverts to the original state without updating. No error message of any kind but no update either. Tried syncing to iTunes but it doesn't seem to do anything...laptop seems to think my iPad is a camera but it does show up in iTunes and I am able to download new apps without difficulty. Can you suggest something please?

  • roland1235 Level 1 (10 points)

    If The Billing Info Doesent Work Call Apple That What I Did And it Worked Again They have All These Smart Apple Stuff To Stop The Problem They just Fixed It In Like 2 Minutes

  • barbara207 Level 1 (0 points)

    This just happened to me. So, after reading these posts, I checked my iTunes downloads and found a podcast was downloading. I paused it for the time being, went back to my app which now started its update - then went pack to the podcast to finish down loading that one.


    I would not have known how to do this without the comments made on this page.

  • Harlemite Level 1 (0 points)

    The Discussions section usually has a solution somewhere. It's just a matter of finding it. Glad you found the solution for you.

  • NickLeone Level 1 (0 points)

    uTube, Netflix & RTE Player apps dissapeared from my iPad 3 (IOS 6.1.3). When I search in app store I can see the apps but the FREE button is not selectable.

  • mbcoats Level 1 (0 points)

    Please, how do I find out if any downloads are "stuck" - on my computer and on my iPad?  This seems like a logical fix if I can only find one....

Previous 1 2 Next