8 Replies Latest reply: Aug 15, 2012 1:12 AM by Valmon
Argyles Level 1 (0 points)

My ATV2 is stuck on screen saver slide show.  Unable to access MENU.  Also not resposive to AirPlay.


Apple TV (2nd generation), iOS 5.0.1
  • Sgt. Pinback Level 1 (130 points)

    Try pressing and holding the Down and Menu buttons on the remote until the status light on the AppleTV blinks rapidly. After the main menu reappears, it'll take a little while longer before it responds to the remote (still booting).

  • docsnuz Level 1 (0 points)

    okay...then what?  i see the quick flashes and the screen saver slide show just keeps going.  i can access menu when I just unplug the ridiculous thing.  is that apple's idea of an "off button"  and still can't reliably get the remote to work.  batteries are good...is box fried?  maybe needs a skid across my driveway to "adjust" it?

  • HACKINT0SH Level 5 (5,760 points)

    Seems you maybe have a remote pairing problem.

     

    Does the light on the black box blink 3 times when ever you press a key on the remote?

  • docsnuz Level 1 (0 points)

    yes, if I unplug and plug the atv2 and use the remote before the screen saver comes on, it seems to navigate okay.  the black box blinks when i press anything on the remote even when the screen saver is on but nothing responds?

  • HACKINT0SH Level 5 (5,760 points)

    Ok, looks like it's time to do a RESTORE from the settings.

  • Valmon Level 1 (0 points)

    On August 15, 2012 12:30 AM Pacific ATV2 is stuck at the menu screen. When I press any key on the remote, ATV2 simply flashes 3 times. Unplugging and replugging restarts, the white apple appears, then comes the Menu screen. But I can navigate nowhere. When pressing any button on the remote, ATV2 flashed 3 times. Pressing and holding Down and Menu makes white light on ATV2 flash continuously. I unplugged and replugged multiple times to no avail. Please assist.

  • Sgt. Pinback Level 1 (130 points)

    Three flashes means the remote is not paired with the AppleTV. Here's how to "repair" it (har har har):

     

    http://support.apple.com/kb/HT1555

  • Valmon Level 1 (0 points)

    I have no idea why that happened. I am savvy and I know when I press any button. This happened by itself. Thanks to Sgt. Pinback's link to kb/HT1555 - Apple TV:Pairing and unpairing the Apple Remote - I unpaired the silver remote and re-paired it. and it worked.