7 Replies Latest reply: Mar 21, 2013 1:56 PM by BFerris1
jdh327 Level 1 Level 1 (0 points)

We just got a new iMac, and it is wonderful!  The only thing is, it will not open my school ACES account.   This is the message that comes up:

Can't service request to /cp/home/next

Click here to go back to previous page.

There is no subject associated with the current thread of execution
Please report the information on this page to your system administrator. System administrators should contact SCT technical support.

I tried calling my school tech service, and they could not fix the problem.  I have tried all different browsers in case that was the issue, and still none work.  This is the only website that my computer will not open.  Any ideas of what I could do, and if so what are the step by step directions for doing it, as I do not have a whole ton of computer knowledge behind me, especially with a mac.  Thanks!


iMac
  • Eric Fauque Level 3 Level 3 (985 points)

    Is it a site accessible to everyone, or is it password protected so only you can access it?

    If accessible to all, post the link here so I can try to access it to see if it works for me.

  • jdh327 Level 1 Level 1 (0 points)

    It is one that I need to use a password for.  I can get into the main page but when I try to login with my username and password I get that message.  I know that other people in my clases have macs and it works just fine for them, so i don't know if it is just reading it wrong or what.

  • Eric Fauque Level 3 Level 3 (985 points)

    Do you type the user name and password everytime you try?

    Or is Keychaine filling it in for you?

    You could try deleting the cookies in firefox to see if it helps.

    The easiest is to delete all cookies, but you can also delete only cookies repated to one specific site.

    Deleting cookies

      

    Cookies are stored on your computer by websites you visit and contain information such as site​ pref​eren​ces ​or logi​n stat​us. This article describes how to delete cookies in Firefox.

     

    • To clear your browsing history, cookies, and temporarily cached files at once, see Clear Recent History.
    • To prevent websites from storing cookies on your computer, see Blocking cookies.

    Table of Contents

    Delete cookies for a single site

    To delete cookies for one site: 

    1. On the menu bar, click on the Firefox menu and select Preferences... 
    2. Select the Privacy panel. 
    3. Set Firefox will: to Use custom settings for history.    Custom History - Mac  
    4. Click Show Cookies.... The Cookies window will appear.    ab963d736461b221f497eb33a7f09b1a-1252719697-583-1.jpg  
    5. In the Search: field, type the name of the site whose cookies you want to remove. The cookies that match your search will be displayed.
    6. Select the cookie(s) in the list to remove and click Remove Cookie.   ab963d736461b221f497eb33a7f09b1a-1251872857-60-3.jpg  
      • Select the first cookie and press Shift+End to select all the cookies in the list.
    7. Close the Cookies window.

     

     

    Delete all cookies

     

    To delete all cookies stored on your computer:

     

    1. On the menu bar, click on the Tools menu, and select Clear Recent History....
    2. Set Time range to clear to Everything.
    3. Click on the arrow next to Details to expand the list of history items.
    4. Select Cookies  and make sure that other items you want to keep are not selected. 

         ab963d736461b221f497eb33a7f09b1a-1260044801-604-1.png  
    5. Click Clear Now to clear the cookies and close the Clear Recent History window.
  • mejezze Level 1 Level 1 (0 points)

    jdh327

     

    Your problem is the exact problem I'm having and I also tried different web clients with no success.  Were you able to resolve your problems by deleting cookies and such?  I'm desperately trying to find a solution since I depend heavily on accessing the ACES portal for all the college level information

     

    Thank you in advnace for your timely response.

  • dacoolist Level 1 Level 1 (45 points)

    Have you tried System Update... from the Apple menu on the upper left corner of the screen?

     

    Also, is your flash working properly? Updated? ( http://www.flash.com/ )

     

    Have you Force quit Safari, and restarted the computer yet?

  • mejezze Level 1 Level 1 (0 points)

    dacoolist

     

    In the System Update list the only updates available are:

     

    Macbook Pro EFI Firmware Update 2.7

    Thunderbolt Firmware Update 1.0

     

    I've held off updating these, becuase I had a horrible experience after having the Mac for only a few weeks and in trying to update the Thunderbolt firmware, the Mac bombed.  I had to then spend the next two weeks getting the Mac in and out of the maintenance support folks trying to get my Mac back to life.  Something went horribly wrong and they had to replace the motherboard.  That said, I will not update the Thunderbolt or EFI firmware until I hear and see from others there are no issues.  I don't believe these updates are related to the issues I'm having with the varoious web browser clients.

     

    I can't say the Flash is being a problem, since I haven't seen any errors related to the Flash, but I can certainly look at updating this.  I will also force quit Safari, restart the Mac and see if that makes a difference.  I'll get back to you with what I'm able to determine having made these changes.

     

    What's so odd is I took a class prior to this semester and had to log into the ACES Portal at that time as well and my Mac worked then.  I was able to log in without any problems.  I don't know if something has changed on the ACES Portal side or on the Mac side but something has and it's not letting me get in.  I can get in using other computers and a different Mac so it has to be isolated to the Mac I'm on.  Well off I go.....Thanks.

  • BFerris1 Level 1 Level 1 (0 points)

    I believe this to be a bug in your school's portal software(Ellucian Luminis) when configured in a multi-server environment. We've seen this same issue when the system time on your machine is set incorrectly. Please take a look at your Mac and check your date/time settings.