1 Reply Latest reply: Feb 24, 2012 11:48 AM by Studio X
videaliste Level 1 Level 1 (0 points)

hello,

 

i've a 2x2,8 ghz quad core mac pro

i've the minimum configuration for fcp 7

 

i've just upgraded from leopard to Snow leopar 10.6.0 (without any update)

 

i've tried to installed fcp 7 on it (from my old  fcp6 on leopard)

everything was ok for installation until when i launched fcp, i've only "Final cut pro" and "help" as menu, nothing happend.

i cannt quit normally but only force to quit.

 

anyone knows something about it ? why and how to resolve it ?

 

i've tried re-installed several time and each time trash fcp with fcp remover.

 

thanks a lot


mac intel 8cores, Mac OS X (10.5.2)
  • Studio X Level 7 Level 7 (26,990 points)

    Most likely it is a translation/language issue, but I do not understand what you have done.

     

    Here is how I upgrade OS / FCP versions.

     

    1. Back up the system drive using Carbon Copy Cloner to an external firewire drive.

    2. Insert OSX DVD disk and erase system hard drive and install new OS

    3. Run OSX upgrades until there are no more

    4. Repair permissions

    5. Insert FCS install disk and install FCS

    6. Repair Permissions

    7. Run FCS upgrades until there are no more

    8. Repair permissions.

    9. Be happy with a clean and fully functioning installation of both OSX and FCS.

     

    x