Previous 1 2 Next 22 Replies Latest reply: Apr 27, 2014 5:59 PM by Me-Myself Go to original post
  • sullysurf Level 1 (0 points)

    Does anyone have a solution to iCal constantly coming up & getting;


    The request for account “Yahoo!” failed.

    The server responded with


    to operation CalDAVAccountRefreshQueueableOperation.


    Tried most of the 'fixes' listed about to no avail.


    Thanks in advance..


  • Mike from West Sussex Level 1 (0 points)

    I have the same problem. Ical icon jumps up and down and I have the following message:-

    The server responded with an error. The request for account “” failed. The server responded with “502”

    to operation CalDAVAccountRefreshQueueableOperation"


    This is accompanied with the option of going offline or staying online. If I select the stay online option, the message re-appears.


    How can I resolve this problem

  • mspilsbury Level 1 (0 points)



    Are you still getting the problem three months later?  I have just started getting the error:


    The server responded with


    to operation CalDAVAccountRefreshQueueableOperation.


    I have:


    Gmail (


    Any ideas?



  • Vimalkm Level 1 (0 points)

    Hello guys i just got solution,  if you all are still facing problem then follow following step.



    please click on ical , then go to ical on top beside the apple logo , then  click on i cal, then u will see preference option. and click on it then  u will see  account option  . then select account yahoo or gmail or etc. then select it and then below there is + or -  , then select - and its will delete your selected account and then u will never get this problem.


    whats is acctul problem with yahoo i also dont know . but u can get rid of online and offline message on desktop

  • xabitubbi Level 1 (0 points)

    Hi, guys,


    I've started to have the same problem this evening after changing anything (apparently).

    I have just one iCloud account, not synced with Yahoo or anything else.


    Can anyone give us some advice on that matter?

    Is the problem sorted automatically after a while?


    All the best

  • JynMeyer Level 1 (0 points)

    Hopefully what I did helps:


    It fixed it for me Seems to be an iCloud connection error.

  • tjp333 Level 1 (0 points)

    Thank you, this helped!

  • Me-Myself Level 1 (0 points)

    This has been an issue for us for a long time - however this fixed the issue:



    In short - change port from auto to 8008.

    Hope this helps


Previous 1 2 Next