14 Replies Latest reply: Jun 8, 2012 7:07 AM by Andyp86
dillons75 Level 1 Level 1 (0 points)

Please help. I have a much loved genuine iPhone4, I bought this new 18 months ago and have not changed networks or done anything unusual with the phone.

On 14th Feb, I connected to iTunes and followed the prompt to upgrade both iTunes and iPhone software (BIG mistake!), iTunes was fine but during the upgrade of the iPhone software it ran into problems and is now stuck on the 'connect to itunes logo'

I have tried putting phone into restore mode and restoring but it errors during the restore process with an error message that the iPhone is damaged! I don't really believe this as the phone was working perfectly!

I read something online about an issue with Apple servers on 14th Feb causing problems and I'm wondering if this could be related!

What can I do, I'm no longer in warranty and have been trying repeatedly (also on a different computer) since Feb 14th... I miss my iPhone!!

I have tried on both my usual Apple laptop and a separate Windows XP machine


Please help, thanks!

iPhone 4, Windows XP
  • Ingo2711 Level 7 Level 7 (21,020 points)

    Any error numbers given?

    Did you try to set it up as new device, without using the latest backup?

  • Merachon Level 1 Level 1 (5 points)

    Have you tried restarting the iphone?

    That could help.


    Or have you connected it to the wall charger after letting the battery run flat?

    Unusual problem you have here

  • dillons75 Level 1 Level 1 (0 points)



    No there's no error number. I don't think I can set it up as a new devise as the process failed during restore so it's just like a new devise now! When I turn on iPhone, I have to set language & country & then I get the 'connect to itunes' logo just like a new devise.

    I connect it to itunes and I just get error message that the iPhone may be damaged and cannot be activated for use.

    I have tried putting into recovery mode, then itunes recognises it as an iPhone in recovery mode and I try a restore, it seems to be going along fine and then I hit the iPhone damaged error.

    I'm tempting to try to restore it to a previous version of the software.


    Anyone any idea what version of the iPhone software I would have been running prior to all this, iPhone4 purchased in Sep 2010 from Vodafone Ireland, never upgraded until attempt on Feb 14th!!



  • dillons75 Level 1 Level 1 (0 points)

    I Have had it on and off and also forced restore mode so many times now and nothing is working! I haven't tried the wall charger. How long do you think an idle iPhone would take to discharge, it's fully charged from all the time it's spent in iTunes!!

  • Ingo2711 Level 7 Level 7 (21,020 points)

    Downgrading to a previous version of the iOS is not supported by Apple.

    Running modified software on you phone can make your phone useless, if you try to upgrade phone, which has not been officially unlocked.

  • dillons75 Level 1 Level 1 (0 points)

    Thanks for that. I won't try a previous version although I'm not sure what support Apple will give me anyway as I am not in warranty!

    The phone in its current state IS useless.

    I want to be clear though this is not a locked phone, I bought it from Vodafone 18 months ago and have been using the same SIM ever since, it is a totally legit phone and hasn't had any unsupported sofware etc run against it! The problem started when I tried to upgrade to version5 of software.


    Anyone any ideas what I can try next?

    or anyone hear anything about apple servers causing problems on 14th Feb last?!



  • Ingo2711 Level 7 Level 7 (21,020 points)

    Did you try to remove the ipsw firmware file and restore, to make iTunes download a new copy from Apple?

    Those files are located here:


    Rename, move, or delete the iOS software file (.ipsw)


    iTunes uses "ipsw" files to restore your iPod or iPhone. If those files are unusable, then try deleting them, renaming them, or moving the file to a different directory. This will cause iTunes to download a new copy of the IPSW. When a restore issue is specific to a user, it is likely due to an unusable .ipsw file. If removing the .ipsw file does not resolve a user-specific restore issue, then the issue is caused by other user-specific security software settings or iTunes preferences. Creating a new user will also cause new .ipsw restore files to be downloaded in the new user. You can find the ".ipsw" files in these locations:

    Windows XP


    iPhoneC:\Documents and Settings\[username]\Application Data\Apple Computer\iTunes\iPhone Software Updates
    iPadC:\Documents and Settings\[username]\Application Data\Apple Computer\iTunes\iPad Software Updates
    iPod touchC:\Documents and Settings\[username]\Application Data\Apple Computer\iTunes\iPod Software Updates
    Note: If you don't see the Application Data folder, you may need to show hidden files.


    copied from http://support.apple.com/kb/TS3694

  • dillons75 Level 1 Level 1 (0 points)

    Thanks for that, no I haven't tried that. I will dig out the instructions for my MAC and give it a go later. Will let you know

  • Ingo2711 Level 7 Level 7 (21,020 points)

    Sorry, missed that you're on a Mac, your profile says Windows XP

  • dillons75 Level 1 Level 1 (0 points)

    yes I created the profile when I was trying things out on an XP machine but my usual home is Mac! I tried that and got very excited when a message appeared that the iPhone had been restored and was restarting but alas when it restarted it came back with the same old 'Iphone may be damaged' error!!

  • Ingo2711 Level 7 Level 7 (21,020 points)

    This sounds like a hardware problem, maybe it's time to get it serviced.

  • dillons75 Level 1 Level 1 (0 points)

    yes perhaps you're right but it just seems odd that it started when I upgraded the software. I've never heard of anywhere offering servicing, must look into it.

    Thanks for all your help

  • Ingo2711 Level 7 Level 7 (21,020 points)
  • Andyp86 Level 1 Level 1 (0 points)

    Try unplugging your iphone and USB from the USB port its in and plug it into a different one.  I spent 4 hours trawling the net before doing this and it solved the issue :-)