Previous 1 2 Next 22 Replies Latest reply: Apr 17, 2012 12:16 PM by Ralph Johns (UK)
theprana Level 1 Level 1 (0 points)

AIM in Messages Beta: When the file transfer (via AIM) makes it possible to transfer a file, but he(not downloading anything) and dramatically log out and comes back.

How to fix it and finaly get this files?!

 

Thanks you!

~alex


MacBook Pro, Mac OS X (10.7.3)
  • Ralph Johns (UK) Level 9 Level 9 (69,315 points)

    HI,

     

    Could you try saying that again with different words as I cannot see what you mean ?

     

     

     


    9:29 PM      Saturday; March 3, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.3)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • theprana Level 1 Level 1 (0 points)

    Sorry about my english.

    Trying to tell you part by part.

     

    1. After setup Messages i'm configured the connection to the AIM account (inside of messages).

    2. I can send and receive messages by AIM, but can't accept sending files (to me).

    3. When i press button for "accept transferring", program log out (gonna offline) and after 1 second log in (gonna online). Sure, file transfer not works.

     

    What need to do (preferences or ... ) for working (accept file transfers) to my 'Messages' program (with aim inside).

     

    And again sorry about my english!

  • rlarroque Level 1 Level 1 (0 points)

    Sam here any time I try to accept any file it logs me out.

  • Ralph Johns (UK) Level 9 Level 9 (69,315 points)

    Hi,

     

    Re 1:-  I understand that you have set up an AIM Buddy List in Messages.

     

    Re 2:-  I understand you can send and receive IM messages but not Files.

     

    Re 3:-  You are seeing the File Transfer Invite for Incoming Files but when you click this invite the AIM Buddy List seems to Log out.  After doing this the Buddy List reconnects to the Server but the file Transfer does not happen.  Have I got this bit correct ?

     

    Can you tell me what port it says in Messages Menu > Preferences > Accounts > Server settings for  your AIM Account/Screen Name ?

    The default in Messages should be port 443 and to be using SSL connected to the api.oscar.aol.com server.

     

    It sounds like you may not be using the SSL option (Messages is more likely to reconnect automatically to the server if this option is not used).

     

    iChat 2 though to version 6 used port 5190 on the UDP protocol to Send Files.

    Only iChat 6 and Messages have changed to port 443 (rather then port 5190 TCP) to do the Login to AIM

     

    You cannot change the File Sending port in iChat.

    If you  have the Mac Firewall ON (System Preferences > Security > Firewall then in the Advanced Button the "Allow Signed Software" should be enabled and Messages should be in the list.

     

    If you had iChat File Transfers working before there should be no need to look at the settings in the router.

     

     


    8:17 PM      Sunday; March 4, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.3)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • Ralph Johns (UK) Level 9 Level 9 (69,315 points)

    Hi,

     

    As I have said to "theprana" I would check the Mac Firewall settings first.

     

     


    8:18 PM      Sunday; March 4, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.3)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • rlarroque Level 1 Level 1 (0 points)

    Fire wall is off the messages app is using the 443 and

    api.oscar.aol.com server

     

    I think it's justed effed because it's a Beta

  • theprana Level 1 Level 1 (0 points)

    Yep, fire wall is off and port 443 and same server.

    Sad.

  • Ralph Johns (UK) Level 9 Level 9 (69,315 points)

    Ok,

     

    By default iChat logged in using port 5190 on the TCP Protocol as default

    For a long time we suggested people should use port 443

     

    In Lion And iChat 6 this came about with a new server name as well.

     

    Separate from that iChat send Files (And receives them) on port 5190 but using the UDP Protocol.

     

    Allowing iChat though the Firewall as an Allowed app  or having this Off will allow iChat though.

    The next issue is the router.

    Some don't like this dual use of port 5190.

    If using port 443, then this is below the threshold port that are always open - up to port 1024 so that web Browsing and Mail at least work out of the box.

     

    You may need to open ports in the router that ichat uses that are above 1024  (Video Chats, Audio Chats Video and Audio Invites)

    It is best if you can use UPnP as this then allows Screen Sharing.

     

     

     

     


    9:54 PM      Tuesday; March 6, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.3)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • rlarroque Level 1 Level 1 (0 points)

    I'm at work had our IT guy look into it and no dice. I think it's just a glitch in Messages. I have a co-worker that can recieve PNGs and Tiffs on occasion while I can't recieve any files...oh well guess I'll downgrade and wait for a fix.

  • Ralph Johns (UK) Level 9 Level 9 (69,315 points)

    That does sound a little odd.

     

     


    10:07 PM      Tuesday; March 6, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.3)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • triagency Level 1 Level 1 (0 points)

    I can confirm the same problem.

     

    However my symptoms are a little different, and I may have found an annoying workaround.

     

    It seems to me that this only happens when I let my Macbook Pro go to sleep.  Then when I wake it up, if i go into Messages and someone sends me a file, it fails.  However I can send to anyone else just fine.

     

    My solution is to close all my apps, and reboot my computer.  That allows me to use it as I was before.

     

    So its not a firewall or router issue as far as I can tell.

     

    I have also noticed, that I am logged off of AIM a lot of times after a sleep.  So I think Messages is not able to re-connect back to AIM properly or something.  Maybe that is why the file transfers are failing.

  • Ralph Johns (UK) Level 9 Level 9 (69,315 points)

    Hi,

     

    I Have done some more testing.

     

    I am not having trouble sending or receiving Files over AIM but In line Images don't always appear in Line.

     

    I am having great trouble sending Files via any Jabber ID (I have three Logged in on my iMac)

    With  fourth account on  G4 running the Psi App I could accept Files bit not send them.

     

    AS the AIM login is normally SSL, if it loses the connection it needs to be manually reset.

    Your could try it without the SSL option

     

     


    8:12 PM      Tuesday; April 10, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.3)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • triagency Level 1 Level 1 (0 points)

    thanks i just turned it off... i will report back later with how it works out

Previous 1 2 Next