2 Replies Latest reply: Mar 10, 2012 11:59 AM by Andrew Tallon
Andrew Tallon Level 1 Level 1 (95 points)

I've had a recurring fontbook issue since moving to Lion; cleaning caches, deleting prefs for fontbook (i.e. all the usual stuff) doesn't seem to help. I've got a series of Adobe fonts in a Library. When I reboot the computer the fonts are shown as loaded, but they're not. If I turn them off and on again, all is well. But after a reboot, I'm obliged to do this every time. I've tried Font Nuke, tried Lion Cache Cleaner, tried removing the fonts from the library and reloading them--nothing works. Any ideas?


MacBook Pro, Mac OS X (10.7.2), 2.66 i7 8g
  • 1. Re: Fontbook problems
    baltwo Level 9 Level 9 (60,100 points)
  • 2. Re: Fontbook problems
    Andrew Tallon Level 1 Level 1 (95 points)

    Thanks, but that doc describes what font book is supposed to do not what to do when it doesn't work at all. Sure, I could put the fonts I used manually in the user/library/font folder, but that defeats the purpose of font book. The whole idea of a library in fb is to be able to load fonts from their current location and to have them reload at reboot. This just doesn't work in lion (though it worked perfectly in snow leopard and leopard).

     

    Any suggestions?