3 Replies Latest reply: Mar 30, 2013 5:05 AM by scottfrsmith
steler Level 1 Level 1

apple mail on the IMAP configured reports: too many simultaneous connections.  How to reduce the number of connections to the server (cached connections max. Cached connections) in the program?


iMac, Mac OS X (10.7.3)
  • CarlosRuizCastillo Level 1 Level 1

    Same problem here, I encourage everyone who read this post and happen to have the same issue reply to it in order to make enough noise, so this gets fixed

  • Joey_F Level 1 Level 1

    I agree that this problem needs to be fixed.  Apple -- please pay attention to this one!  We need a setting to limit the # of connections in IMAP, like other mail programs have.

     

    I collected about half a dozen past threads in this forum about this problem going back from 2013 to 2006 (!!) at the following thread, and that was just scratching the surface -- there are tons of past threads about this on this forum, not to mention on every other forum on the Internet that discusses Apple Mail:

    https://discussions.apple.com/thread/3797336?start=0&tstart=0

  • scottfrsmith Level 1 Level 1

    Asking Apple to pay attention to a problem with Google mail is not likely to go anywhere unfortunately.  I wouldn't be surprised if they intentionally put things in the Mail code to make gmail connections worse.

     

    Why can't we all just get along

     

    Scott