Skip navigation

iMessage Unable to Log In using new AppleID

2067 Views 4 Replies Latest reply: Aug 9, 2012 9:31 AM by GoTimbers RSS
StephenZcat Level 3 Level 3 (710 points)
Currently Being Moderated
Mar 5, 2012 10:10 AM

1st Generation iPad and am unable to log into iMessage because iMessage brings up my old Apple ID name.

 

I changed my Apple ID and am using it for everything, but am unable to use the Apple ID with iMessage.

 

Tried:

• Signing out of the Store and Signing back in

• entering a fake password in iMessage 3 times, at which point iMessage authentication stops appearing.

• Searching for iMessage old Apple ID using the Apple ID website, it does not exist.

• Adding the old Apple ID to my email addresses of my new Apple ID.

Mac Pro, Mac OS X (10.7), 2.8 4-Core Xeon-24 GB Mem-ATI 5870
  • alexatwork Calculating status...
    Currently Being Moderated
    Jun 29, 2012 1:56 PM (in response to StephenZcat)

    I have the same problem you report, Stephen. I have been assigned a previously used iPad for work, and after using the Reset for all settings, iMessage is still trying to use the old Apple ID. There is no way to change it, no option to Edit.

     

    After searching online I've tried the following, all to no avail:

     

    - Signing out of Store and signing back in.

    - Using Reset to reset all settings.

    - Typing the wrong password in repeatedly in hopes Apple gives me a chance to try something different (no luck after 8 tries).

     

    I can't use the old email because it's not mine.

     

    Like

  • alexatwork Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jun 29, 2012 2:14 PM (in response to alexatwork)

    UPDATE

    Ok, after redoing the Store and providing credit card info, I retried the "use the wrong password and hope" approach. Eventually Apple prompted me to provide new credentials, and I can now use iMessage.

  • GoTimbers Calculating status...
    Currently Being Moderated
    Aug 9, 2012 9:31 AM (in response to StephenZcat)

    Ran into the same thing. After changing Apple ID, iMessage was stuck on trying to use the old one. Solution was non-sensical: Enter the wrong password several times, after which iOS eventually popped up a dialog allowing me to enter the new ID & password.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.