Previous 1 2 Next 19 Replies Latest reply: May 26, 2013 3:29 PM by Frederick D.
theStig2510 Level 1 (0 points)

Hi, i recently bought an Ipad2. For some reason the sound disapeared.. It occasionally makes a "static" sound when i lock or unlock it. Same thing when i use the earbuds. Any idea of what might be causing this "problem"? I suspect hardware failure. I've rebooted, reset, restored etc.. still, no sound..

iPad 2, iOS 5.0.1
  • Fred*M. Level 4 (2,385 points)



    Double Click your iPad's Home button and the Task Bar will open along the bottom of the screen.  Wipe across it to the right, and a control panel will appear that has sound and brightness controls.  Check there to be sure your problem is not just having the volume turned down all the way.  Also, the speaker icon at the left side will have a line through it if sound is muted.  If the line is there, touch the speaker icon to un-mute.


    Otherwise your iPad may be defective.  You need to contact Apple before the iPad's warranty expires.  I suggest you show it to an Apple Store Genius.  If the Genius can not fix it, you may get a replacement iPad.


    If there is no Apple Store near you, look for an Apple Authorized Repair Center.  There may be one in your city.  <Apple Authorized Repair Centers>



  • Diavonex Level 9 (66,545 points)

    1. Check the Volume buttons





    2. Double-click the Home button; swipe the Task Bar to the right. Check the Mute and Volume settings.



  • theStig2510 Level 1 (0 points)

    Thx for the tips. I'm going to the Apple Store 2day, to check if they can help me. Have toggled, checked, rechecked ALL volume options/buttons on the pad. Still no sound. When it's supposed to play  sound, all i hear is "Static" sound. Hopefully the Apple store knows what to do. Bought it 3 weeks ago in the U.S, but now im back in Norway..Still, I hope they can help me, so I don't have to send it all the way back to the store i bought it from overseas..

  • Frederick D. Level 1 (0 points)

    Same thing is happening to my new iPad 2 also. I've read all the  posts regarding this. I've reset to factory defaults. Now I just noticed  something. I first tried a series of steps while not tethered and out  of a case while the sound was not working.


    1. Settings->General has 'Use Side Switch To:' set for Mute

    2. Toggled the side switch off and on

    3. Using the side button for volume control does not show any bars. Curious.

    4. Double-tap the home button and sliding left shows the brightness slider but NO slider for volume

    5. Did the hard reset to power off

    6. Powered back on

    7. Still no sound despite toggling side switch while set for Mute

    8. Settings-> General setting to lock rotation, and toggling side switch, had no effect

    9. Allowed iPad to go dark and then to sleep

    10. Waking up by pressing Home button and using slider to unlock had audible click, but no sound for music


    Now  I did the same things but while tethered to my MBA with the iPad cable.  Still out of the case. No sound when inserting the cable but display  shows unit is charging.


    1. Settings->General has 'Use Side Switch To:' set for Mute

    2. Toggled the side switch off and on

    3. Using the side button for volume control does not show any bars

    4. Double-tap the home button and sliding left shows the brightness slider but NO slider for volume

    5. Did the hard reset to power off

    6. Powered back on

    7. Now there is the charging sound when starting up. Volume control button shows bars. At maximum.

    8. Double-tap the home button and sliding left NOW shows the slider for volume. Music has audo. Yeah!

    9. Allowed iPad to go dark and then to sleep while still tethered and out of case

    10. Woke up iPad using Home button and  slider to unlock.

    11. Double-tap the home button and sliding left still shows the volume control slider. Still have music!

    12. Allowed cycle of sleep and waking up several times over 30-minute period, all while tethered


    Now  I untethered the iPad again while the sound was working. Sound still  works. Side switch still set for Mute. Volume control button still shows  bars. Then I allowed the iPad to go dark and then to sleep.


    After  letting the iPad sleep for about five minutes then I woke it up with  the Home button and slide to unlock. There is an unlock sound.  Double-tap the home button and sliding left now there is NO VOLUME  SLIDER! With no volume slider there is no sound. Now using the volume  control button shows NO bars.


    My conclusion is that  keeping the iPad tethered keeps the sound working, after you have reset  the unit. The first sleep cycle AFTER untethering disrupts the sound  again.


    I have used these steps several times to duplicate the problem. Can someone else verify the results too?




    Just left the iPad sleeping for about three hours with the last symptoms; no sound, no volume control slider, no bars displayed when using the volume control button on the side. Came back and tethered the iPad to the MBA. Battery charging tone. Clicks for the unlock. Lo and behold the volume control slider is displayed again and the bars show when using the side buttons. At least until it went to sleep again. Upon waking up, no sound again. Grrr...


    This is very very odd.

  • Val E Um Level 1 (5 points)

    I found the solution...


    It is probably your docking port needs cleaned.


    I carry myiPad in neophrene sleeve an old military canvas medic bag that I use as a messenger bag.  The other day I had tossed a pear in the bag in a small plastic sack for my lunch and headed off to the park to enjoy an afternoon of girl watching at the Pathenon area in Nashville (gotta love Vandy and warm days).  Anyhow, I had been busy chatting with a few friends who showed up to do some rollerblading and completely forgot about the pear and by the time I got home it had split open from my keys tossed in my bag and had mushed out all over, including through the neoprene and onto my iPad's smart cover.


    Now at first I thought no biggie.  It didn't damage my iPad and only got the cover damp which I cleaned when I got home and left to dry.  But then I noticed my volume would come and go and my volume buttons didn't work anymore.  I could not get any external sounds except notification event like incoming email to work at all.  Yet when I tried my headphones, they worked le a charm and I could hear everything.


    At first I figured it was OS related so I wiped my iPad and restored from iCloud, but after the restore the volume issue persisted.  So then I wiped my iPad and started from a clean slate, but the volume issue followed.  So now I decided to Google the issue.  I read some forum responses and saw others with the same issue so I figured it might be a defect and would have to send it back to Apple for repairs... But darnit I use my iPad daily and can't be apart from my Precioussss.


    So I started playing with it, figuring it was going to Apple anyhow, why not try to fix it first.  So I examined the rocker arm on the side and it moves freely and doesn't seem to be stuck or anything.  Then I checked the settings and function of the lock slide which made no difference.  And then I examined the docking port and couldn't see in it well so I put the iPad under my desk light and got out my jeweler glasses I use when cleaning my service pistol... eureka!


    Deep in the charging port it looked like it was fouled and had some lint and debris sticking to what looked like some sticky substance... Yep, pear juice.


    So I grabbed a micro-circuit chip puller (looks basically like a professional metal dental pick) that I had picked up at my local hardware store (Harbor Freight) for about 2 bucks.  I usually use it for cleaning the firing pin area and hard to reach areas of my Sig after range time, and I figured it looked small enough to get down in the docking port.  So I used the hook end and carefully removed most of the debris from inside the port and then scraped most of the sticky out.  Then I took a synthetic cloth patch from my gun cleaning kit and grabbed a bottle of contact cleaner and got the patch damp (rubbing alcohol should work if youmdn't have contact cleaner) and I used the pick tool again to push the synthetic patch down into the port and carefully under the plastic contact prong in the port, back and forth to remove the rest of the sticky residue.  Finally I took a copper brush (again from my gun cleaning kit... You can buy the brushes separate at Bass Pro, Academy Sports, and sometimes the sporting goods section of Wal-Mart) and used the small single row end of bristles to shine the contacts and knock loose and out anything that might be left (basically use it like a toothbrush and brush the port... And no, a toothbrushes nylon bristles probably aren't stiff enough. Copper brushes work best n contact points).


    And after cleaning the docking port... MY SOUND IS BACK AND WORKING PROPERLY!  The volume control works again, I have my happy key clicks while typing, the whole nine yards.


    So think docking port.

  • Barval Level 1 (0 points)

    Just had same problem no sound. Having seen Fred*M reply Did the double tap thing then swiped to get control panel and noticed apple tv image was highlighted blue, so tapped the iPad image and got my sound back. Hope this makes sense

  • Frederick D. Level 1 (0 points)

    Upgraded my iPad 2 to iOS 5.1.1 last night hoping this issue might have been fixed by Apple. Nope.


    While tethered to my MBA the sound works fine after the upgrade. Untether the iPad and it stil works until the unit goes to sleep. Waking it up from sleep, immediately double-clicking the Home button and swiping left reveals that the sound volume slider is visible. No sound comes out, except for system sounds, but the volume slider is visible.


    With the controls displaying for brightness and sound, touch the volume control buttons on the side or the volume control slider and,the volume control slider disappears while you are watching.


    I can let the iPad go to sleep and repeat this fault every time. I guess I need to take it to an Authorized Repair Center. I am out of the country now and can only hope for the best.


    Recently discovered that my iPad 2 is a 2,4 model with the smaller die size on the A5 chip. Interesting.

  • M0BIU5 Level 1 (0 points)

    I had the same problem.  Val E Um's solution worked for me, though in my case simply blowing some air along the docking port did the trick.  I guess some dirt was creating some sort of short between pins and messing up the volume control functions.

  • Frosty47 Level 1 (0 points)

    Val E Um's clean your docking port solution worked. A tooth pick did the job for me.





  • Fred*M. Level 4 (2,385 points)

    Frederick D.-


    One thing to try is to reset (reboot) your iPad.  Hold both the Home and Sleep buttons for several seconds until the Apple logo appears.  Ignore the "Slide to power off" arrow.  The iPad will restart after a couple of minutes.  Resetting this way will not hurt anything, and sometimes clears up mysterious problems such as yours.



  • Frederick D. Level 1 (0 points)

    Thanks for the tip. I just tried that too. No effect. The only thing I have found effective for a short time is tether the iPad for a period of time that seems to vary. Then the sound works until it goes to sleep on its own.


    Tried a toothpick on the bottom port. No effect.


    The no sound on the iPad 2 2,4 unit started out of the box. So the bottom port has not had time to get dirty. The problem does seem to have something to do with the port.


    Now that I am dependent on the iPad (after only 6 weeks...) I am hesitating to take it to Apple Service in a foreign country. Sigh. That seems to be the last resort.


    Thank you!

  • Fred*M. Level 4 (2,385 points)

    Frederick D.-


    If you have a headset to try, does the problem you describe exist for the headset, or just for the speaker?


    What about the headset jack?  Could it have an intermittent switch contact?  Normally plugging in a headset will disconnect the speaker of other devices, but I haven't tried it with an iPad.  Sometimes just exercising the headset jack by plugging and unplugging a few times, will clean up the contacts.



  • Frederick D. Level 1 (0 points)

    Good idea! It had been a while since I put headphones in. Here is what I did:


    1. Double-tap the home button and swipe right to reveal the brightness and volume controls

    2. Confirm that the slider for the volume is missing, gone, not present. No sound from the speaker.

    3. I plug in headphones and the volume control slider appears while I watch and I can listen to music

    4. I unplug the headphones and watched in amazement as the volume control slider disappears from view.

    5. I repeated the same process four more times

    6. I let the iPad go to sleep on its own while I was writing this.

    7. Woke it up, hear the click for 'slide to unlock', check the volume control slider and it is there!

    8. Pressed play for music and the volume control slider disappears while I watch.


    There is some kind of issue and it is very strange, but repeatable.


    Thank you for offering a good suggestion.

  • Monkey Shields Level 1 (0 points)

    Val E Um you bloody legend. I go on holiday tomorrow and my iPad was my source of entertainment on a 4 hour flight. Cleaning the docking socket worked a treat!! Genius. Give this man a free upgrade

Previous 1 2 Next