7 Replies Latest reply: Mar 27, 2012 1:17 AM by OHP
David Neale1 Level 1 Level 1 (70 points)

My iMac is set up to use UK English. iCal does everything in English, but if I send invitations from iCal to others, they receive these in Spanish (my time zone is set to Madrid in Spain, as I live in that country). How can iCal be made to send invitations in a different language?


iMac 27, Mac OS X (10.7.2), iPad WiFi 32GB
  • MadisonP Level 5 Level 5 (4,505 points)

    Greetings David,

     

    The two places on the computer that I can think of that would impact the invitation language would be:

     

     

    Apple > System Preferences > Language & Text > Language -- English should be at the top of the list as this is where the computer (including iCal) determines it's language.

     

    Apple > System Preferences > Language & Text > Region --- This shouldn't affect it, but if this were set to a non-english speaking locale it would be work checking.

     

    Finally if you are using iCloud, make sure your AppleID is set to the correct language by logging in to appleid.apple.com and clicking on "Language and Contact Preferences".

     

    Hope that helps.

  • David Neale1 Level 1 Level 1 (70 points)

    Madison, my language is set to British English. Region is set to Custom, as I need correct date format in UK English together with euro (United Kingdom goes to the pound).

     

    appleid.apple.com might well be the answer. This was set to Spanish (I assume Apple sets this automatically, based on IP address), so I have changed it to English and sent off a test appointment to someone else.

  • David Neale1 Level 1 Level 1 (70 points)

    Madison, the setting of the language in appleid.apple.com has solved the problem.

     

    Many thanks.

  • MadisonP Level 5 Level 5 (4,505 points)

    Glad to hear that took care of it

  • OHP Level 1 Level 1 (0 points)

    Madison, Bonjour !

    We have the same pb here.

    My apple ID is in Switzerland, (we have 3 national languages-German, French and Italian).

    I have set my language to French (in PrefSyst and on ICloud) (I tried English as well), but invitations are still made in German !!

    Any Help ???

    Thanks,

    Odile.

  • David Neale1 Level 1 Level 1 (70 points)

    OHP, note that Madison also told me to visit appleid.apple.com to change the language settings there. Thisnis separate from iCloud itself and seems to manage the generalmsettings for your AppleID account.

  • OHP Level 1 Level 1 (0 points)

    Thanks David !

    Yes in fact , there are 2 doors to manage the apple Id !

    it works !!!  in french ! what a lovely language !!!

    Thanks again !

    Odile.