3 Replies Latest reply: Aug 21, 2012 8:48 PM by Meg St._Clair
Camaj Level 1 Level 1 (0 points)

Let me lay this out. My sister got an iPad 2 recently, and she uses iMessage on her iPad as her form of texting. The problem is is thatI get all of her iMessages. Also, when she texts me, I don't get any notification. I have to manually go into iMessage, and check. And it isn't marked as an unread iMessage.

 

What I want to do is have her iPad act as her own cell phone. She can text me, I can text her. When people text her, only she sees it on her iPad, not mr on my iPhone.

 

Sorry if that was confusing. 


iPad 2 Wi-Fi, iOS 5.0.1
  • Starfire11lily Level 1 Level 1 (0 points)

    Okay I think I figured this out, and maybe by now you have too.

    What I did is I went in on one of our devices, in this case the Ipad and went to settings and then the settings for messages. Add another email address and verify it. Then remove the previous email as one that you want to get messages from. That should solve your problem as long as them message the one email address and not the other. Does that make sense?

  • lydwilson1 Level 1 Level 1 (0 points)

    Hi, okay I have an iPhone 4 and and iPad 2 my school gave me to use during the year. I have iMessage on both because obviously I'll use it on my phone for texting but when I'm at school we use our iMessage on our iPads because phones aren't allowed. I want to turn off the sync because I don't want to turn on my phone in the afternoon and have 50+ messages all from conversations I had on the iPad. But I don't think I want to get a new email to use on the iPad because I'd have to make a new one and everyone already knows my email to iMessage me. Is there anything else I can do?

  • Meg St._Clair Level 8 Level 8 (46,220 points)

    lydwilson1 wrote:

     

    Is there anything else I can do?

     

    Stop texting during school.