Previous 1 2 3 4 5 Next 66 Replies Latest reply: Jan 30, 2013 11:55 PM by Czicks Go to original post
  • Chrisaroche Level 1 Level 1 (0 points)

    I had same problem. I sync Google UK holidays along with my Google calendar.

    That puts an all day event "Easter Monday" into April 1st - March will not display.

    Swith off the all day flag - March displays OK.

     

    Unfortunately the next sync puts the all day flag back and wipes out March again.

    Only solution is to switch off the holidays sync.

     

    Why did not Apple put holidays on the ipad calendar in the first place?

     

    All pretty pathetic really.

  • johannes.willenborg Level 1 Level 1 (0 points)

    Same problem here. iPad2, iOS 6.0, German settings. Worked with iOS 5.x. Since update no way.

     

    Calendar crashes every time when trying to access 2013/03 in monthly view. Weekly and daily work.

     

    Any suggestions? Or solutions?

  • Czicks Level 1 Level 1 (60 points)

    Letter sent to Mr. Cook. I don't think he'll respond but it was worth a shot.

  • Chrisaroche Level 1 Level 1 (0 points)

    Here's a twist. I managed to leave the calendar on March 2013 with an all day event on 1st April.

    As a result, calendar would not open at all. Just crashes on openeing.

     

    Fix is to change the time zone to Cupertino. All is now OK. (The clock is still on UK time - must be a location feature)

     

    So do not use all day events or move to Cupertino. The choice is yours.

  • -suzanne- Level 1 Level 1 (0 points)

    Same problem , but your "twist" worked out great for me as well (my clock is still on amsterdam time, so no problem)

    Thanks a lot!

  • -suzanne- Level 1 Level 1 (0 points)

    This solved my question

  • SandraVBK Level 1 Level 1 (0 points)

    Tried Cupertino but it didn't solve the problem for me

  • SandraVBK Level 1 Level 1 (0 points)

    Just changed my Easter Monday all day on Apr 1st to a set time and now I have March 2013 again thanks

  • nvdbnvdb Level 1 Level 1 (0 points)

    Thank you, Granny50. your solution was good for me, I had a all-day event op 1 april

    What a pitty I didn't found your solution before deleting all my march apointments

  • HarrieH Level 1 Level 1 (0 points)

    I deleted an all-day appointment on april 1st, and the problem is solved; thank you!

  • Tims imac Level 1 Level 1 (0 points)

    Still getting this bug. Software is up to date but unable to access April 2013 on my iPad. I don't want to delete events in April as I need my diary to be accurate. Did Apple provide a fix for this issue?

  • Granny50 Level 1 Level 1 (0 points)

    You only have to delete a all-day appointment set on Apr 1 in order to get rid of the bug.

    Apple has superbly ignored this issue for the past year now

    Let's get surprised by what will happen between 2013 and 2014.....

  • kev1406 Level 1 Level 1 (0 points)

    I have only just noticed this problem happening today. Ive been able to access march 2013 since i bought the ipad. Only today when i try on ipad and iphone to go to march it crashes.

     

    i do not have any all day events on Apr 1st, just 1 timed event at 15:00hrs GMT.

     

    Any ideas?

     

    Thanks

  • Sue72 Level 1 Level 1 (0 points)

    I Could not get pass march 2013 but my husband could. Deleted all day entries on 1 April and now i can get pass march. Happy days!!

  • Sickofpcs Level 1 Level 1 (40 points)

    I just spoke with Apple Care, they know all about it and expect an update very soon to resolve. Meanwhile I'm using Fantastical app to get around it.