Skip navigation

Quick Look not working properly since Lion update

5561 Views 14 Replies Latest reply: Mar 3, 2014 1:47 PM by claas kuhnen RSS
invenio Level 1 Level 1 (5 points)
Currently Being Moderated
Mar 7, 2012 5:32 AM

Ever since my update to Lion the Quick Look function doesn't work properly anymore. If I want to preview say an image pressing spacebar in Finder while that image file is highlighted Quick Look window sometimes stays blank. If I close this window (spacebar) and open it again (spacebar) it might show the file, but it's not certain and AFAIK this is not the expected behaviour.

 

The same random behaviour occurs when navigating (arrow keys) to the next/previous image. Any ideas why?

iMac (27-inch Mid 2010), Mac OS X (10.6.8)
  • Myrdinn63 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 7, 2012 9:18 AM (in response to invenio)

    Hi,

     

    since I've upgraded to Lion I encounter almost each day some kind of a bug. Also this one: using Quick Preview and subsequently navigating to the next document doas change the title (top quick preview) to the right document but the image remains 'frozen' to that of the initial document. Closing and opening the Quick Preview by pressing the space bar two times reveils the correct document, but navigating is still inoperative. Whilst this feature was running under Snow Leopard at an incredible speed and very usefull when searching through a map with lot of images. (scrolling through miniatures in Finder/List could not match this speed)

     

    I feel more and more frustrated using Lion on this iMac (21.5" - medio 2010 - OS X v10.7.4)...

     

    Thank you for any help.

  • macjack Level 9 Level 9 (50,445 points)
    Currently Being Moderated
    Jul 7, 2012 9:30 AM (in response to invenio)

    Go to your Finder "Go" menu hold the option key and choose Library. Then go to Preferences folder and trash this file...

    com.apple.finder.plist

    Then, restart, or log out and in again.

    (You may have to reset a few finder prefs the way you like them.)

     

    Any difference?

     

    If not, then trash the com.apple.quicklook.plist files

    log out and in or restart.



  • Myrdinn63 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 7, 2012 2:35 PM (in response to macjack)

    Thank you so much for your swift help! Just incredible! It worked right away.

    No wonder that Apple is not that bothered about al those bugs with such a community willing to help.

     

    Also thanks for this quick turn around to unhide hidden files under Lion!

     

    Kindest regards from Belgium,

     

    Paul

  • Myrdinn63 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 7, 2012 2:40 PM (in response to macjack)

    Hi macjack,

     

    I was also wondering how I could indicate that your reply 'solved my question' as indicated under 'Legend' in the column to the right of this page...

  • macjack Level 9 Level 9 (50,445 points)

    Glad it's sorted. That isn't a bug that I'm aware of, just a corrupt pref file.

    You're welcome and don't worry about the points, there seems to be some problem on this post, and perhaps others where the button to award points is not presented.

     

    They probably don't want me to have any more points

  • Ronda Wilson Level 8 Level 8 (40,560 points)

    Myrdinn63 wrote:

     

    I was also wondering how I could indicate that your reply 'solved my question' as indicated under 'Legend' in the column to the right of this page...

     

    You have to be the originator of the question (the first poster to ask in the discussion) in order to award points.

  • capitales7 Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jul 29, 2012 2:41 AM (in response to macjack)

    Thanks for that tip. This was REALLY bugging me.

  • AKAKAK Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 19, 2012 12:40 PM (in response to macjack)

    Hi macjack,

    I am having this problem as well, and I don't seem to have either of the files you mention in my Library preferences folder.  I'm using OS X 10.8 now.

  • B Tashchuk Calculating status...
    Currently Being Moderated
    Sep 30, 2012 10:11 AM (in response to invenio)

    For the record, it's almost October and I also have this problem. 10.8.2 doesn't seem to have fixed it.

     

    This is a TOTALLY CLEAN install of Mountain Lion 10.8.1 from DVD, onto an erased partition, upgraded by Combo update to 10.8.2. That's how I avoid cruft building up. I don't even use migration assistant. I just copy my data files by hand, reinstall apps, etc.

     

    I could trash the plist as suggested above, and maybe it would fix it. I'll try that next. But it's disappointing that I somehow have a corrupted plist within 1 week of the installation.

  • capitales7 Level 1 Level 1 (10 points)
    Currently Being Moderated
    Sep 30, 2012 10:22 AM (in response to B Tashchuk)

    I still get the issue sporadically as well. And 10.8.2 seems to be buggy in more areas as well. Seriously what's up with Apple nowadays :(

  • Chappsnet Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 30, 2013 9:02 PM (in response to macjack)

    I wish this worked for me, but ever since I upgraded to Mavericks, Finder has been working very strangely. I can get into Library and see folders, but I just scroll upwards to see files, and all I can see is a vast blankness, even as I continue to scroll.

     

    Search function also doesn't work in Finder - it'll rarely find what I'm looking for, even though I know it's there, or if I try to save an identical file name and the system says the file already exists. Frustrating.

     

    I was just able to search and find a nearly identical file - com.apple.finder.plist.lockfile. Should I delete this one instead?

  • Keith Godfrey Calculating status...
    Currently Being Moderated
    Nov 11, 2013 1:26 PM (in response to invenio)

    Apple    supposed to be everything  to everyone   just as much a pain as a PC  So how come quick view doesn't work now that I've got the best computer money can buy  from apparently the best company in the world  updated to the latest OS  and it  fails to work on the thing i need most.,

     

    If i flew my planes like apple runs its software commercial aviation would grind to a halt.

     

    get your checklist out apple and get this thing working

     

    RUBBISH SO FAR

  • capitales7 Level 1 Level 1 (10 points)

    Totally agree with you.

    I can't stand my Mac for another minute and am currently looking at a bog standard PC, which in my experience never had this many problems.

    Been a Mac user for 4 years now, and I've had almost all Apple products at some point in time. It's not a knee-jerk reaction, but a fair assessment of being a use of their products for many years.

    I'VE HAD ENOUGH!

    They make rubbish software which is full of bugs and things just degrade over time. Mavericks wiped my bootcamp partition. Goodbye 75GB of data! Googled it, pretty common it seems.

     

    At least on Windows and Linux you can try to troubleshoot and fix the problems and the communities aren't full of stuck up snobs who constantly say "why you want to do that?! it's not supposed to do that? you shouldn't do that". Thanks but no thanks. Hope all you Apple-ites (of which I was one) enjoy your crap products.

     

    I'm out. Peace.

     

    P.S.: iMac 2010 for sale. Make me an offer.

  • claas kuhnen Calculating status...
    Currently Being Moderated
    Mar 3, 2014 1:47 PM (in response to invenio)

    Hiu folks,

     

    I had a similar problem. On my imac quicklook works. on my macpro it does not with pressing space bar.

     

    I reinstalled os x on the mac pro and still had the problem.

     

    I just switched the keyboards and now on both computers quicklook via keyboard works again.

     

    There must be something bad with the keyboard hardware.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.