Skip navigation

FCPX Says Can't open duplicate event.... but it's not a duplicate?

920 Views 11 Replies Latest reply: Dec 13, 2012 8:27 PM by Paul Cuciti RSS
Blake Hodges Level 1 Level 1 (15 points)
Currently Being Moderated
Mar 7, 2012 11:33 AM

Hi there, I'm trying to open an FCPX event that I moved to an external harddrive. After moving the event folder, I deleted the original event from my internal drive.

 

When I try to open the event from the external drive, FCPX Gives me the error warning saying that the event " is already open with the same identifier as..... (so the) the second document cannot be opened..." The directory path it gives for the "duplicate" events is exactly the same. It's considering the same file as a duplicate of itself.

 

I cannot open the Event. I have also tried opening from backup, as well as moving the backup folder out of the event folder in case it thought that was the duplicate. I have also trashed preferences.

 

Another odd thing: The project linked to the Event in question is opening fine. All media is connected. But the Event is not showing up at all in the Library in FCPX.

 

Any thoughts here? Thanks for your help!

 

FCP Event Grab.jpg

iMac, Mac OS X (10.6.8), 2.8Ghz i7, 4GB RAM

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.