Previous 1 2 3 4 Next 525 Replies Latest reply: Jul 15, 2012 3:24 PM by Momomoesh Go to original post
  • e_grant Level 1 (0 points)

    I'm running 10.6.8 on my MacBook.  Had the same problem after upgrading.  Then I removed itunes-LAME & LAME from my scripts folder.  No more problem.  So it seems to be an incompatable script problem.

     

    On my iMac running OS 10.7.3, iTunes 10.6 seems to be OK with itunes-LAME & LAME.

     

    Message was edited by: e_grant

  • hallamp Level 1 (5 points)

    Just out of interest does everyone with the problem have itunes match? I had the spinning wheel of terror so tried opening itunes in safe mode and it worked. I turned off itunes match and opened itunes in std mode and everything was fine. Not sure if this will work for anyone else but thought I would share it. I am on Lion 10.7.3 with Itunes 10.6.

  • greggmorris Level 1 (0 points)

    Same OS version, same iTunes version. No Match. Still Kaboom!

  • Sohrab Osati Level 1 (10 points)

    Lovely, same issue, I'm running an i7 iMac with 10.6.8 and after the upgrade, my iTunes crashes everytime as well. I've rebooted my machine and have all iOS devices unplugged. I've even tried to build a new library by holding down option and nothing.

  • Joshua Weinberg Level 1 (0 points)

    Tried removing all scripts, tried with both iPhone and iPad, tried updating iPhone and iPad wirelessly then trying them.... still evertime they are plugged in and recognized, iTunes crashes.

  • greggmorris Level 1 (0 points)

    I don't see Lame & Lame in any script folders. Which one was yours in?

  • Cliff Schuman Level 1 (0 points)

    I am running 10.6.8 and iTunes 10.6 crashes everytime I select the Apps button from the Library sidebar. Everything else seems to work. I cannot download any waiting App updates.

  • David Klein Level 1 (0 points)

    Just adding my two cents that I have the same problem. Running the latest version of lion on a unibody macbook. I've tried opening in safe mode, repairing permissions and rebooting, etc. etc. and nothing works. It crashes very quickly after launching.

  • greggmorris Level 1 (0 points)

    Joshua and David, I have done the same, and done a hard reset of the devices and still no go. Kaboom!

  • Jac90 Level 1 (0 points)

    I found one itunes script- something to do with quartz composer vizualizer? Not sure what this is, perhaps something to do with the Sing that itunes widget i had? Have deleted both the script and the widget. It's working for now but I don't know if it will continue to work as it's done this before, or if deleting the script has made a difference.

  • David Klein Level 1 (0 points)

    I don't see that I have any scripts at this point, so that can't be it for me.

  • e_grant Level 1 (0 points)

    MacBook>Users>me>Library>iTunes>Scripts

     

    Try starting iTunes is Safe mode and compare scripts loaded to scripts in the scripts folder.  In safe mode the LAME scripts didn't load.  Of course you may have a problem with something else if you can't find those scripts.

  • davidashe Level 1 (0 points)

    Same problem. OS 10.7.3 upgraded iTunes to 10.6. It runs, but then when I attach an iPod touch (4th Gen) it crashes. Tried all suggestions, still crashes.

    Removed iTunes and reistaled from a full download - same problem.

    Removed iTunes 10.6 and reverted to a TimeMachine backup of iTunes 10.5.3 - all working again.

  • David Klein Level 1 (0 points)

    What's the easiest way to restore to a TimeMachine backup of 10.5.3? Drag 10.6 into the trash and then restore 10.5.3 from within TimeMachine?

  • davidashe Level 1 (0 points)

    First you need to get rid of the 10.6 version. If you try to trash it, or write over it, you will get a message saying that it can't be modified as it is needed by the OS. Select the app and 'Get Info'. In the permissions, change them all to read&write (you will need to type in an admin password).

    Now trash the app. Enter TimeMachine, go to a backup from before iTunes was upgraded and restore. You will also need to restore some files from your iTunes folder (in your Music Folder), not the folders.

Previous 1 2 3 4 Next