Previous 1 2 Next 29 Replies Latest reply: Jul 18, 2014 10:53 AM by PetiteMac Go to original post
  • Pondini Level 8 (38,740 points)

    crichards wrote:

     

    I've tried restoring both ways. Comman R on power on

    And then selecting Restore From Time Machine Backup from the Utilities Menu?

     

    shapeimage_1.png

     

     

    If so, that should work.  If that's what you're doing, are you getting the message after going through the various windows that follow that selection?   If so, was it on the Select a Destination window? 

     

     

    and by just launching tm

    That would be after setting-up a user account; and that won't do a full system restore.

  • crichards Level 1 (0 points)

    I'll try to re-create it to be certain but I believe when I attempted it by holdin command R at start-up, then "restore from TM backup" --- it couldn't see the backups that were created prior to today.

     

    I'll attempt it again tonight to confirm.

  • Pondini Level 8 (38,740 points)

    crichards wrote:

     

    I'll try to re-create it to be certain but I believe when I attempted it by holdin command R at start-up, then "restore from TM backup" --- it couldn't see the backups that were created prior to today.

    Ah, that's a different thing altogether.  

     

    That sounds a bit like you did a backup (or backups) since the drive was replaced.  If so, and if only the new backup(s) appear, the backups from the old drive are likely still there, but you may need to select the old drive's backups via the "pop-up" menu.  See section (g.) in Time Machine - Frequently Asked Question #14.

     

    But if the backups don't show up on the Select a Backup Source window, try repairing the backups, per #A5 in Time Machine - Troubleshooting

     

    If you do get the "Case sensitivity" message, note which window it's on, and let us know if it's possible the old drive had been formatted as case-sensitive (they don't come from the factory that way -- it would have been changed).

     

     

    It's late here, and I'll be going to bed soon, but will be back online tomorrow.

  • Edgb2012 Level 1 (0 points)

    my TM 'back up drive" and "macbook HD" are formatted the same ( Mac OS Extended (Journaled) ) but i'm still getting the  "The volume has the wrong case sensitivity for a backup" message...

     

    There doesn't seem to be anyone else with that problem?

  • Pondini Level 8 (38,740 points)

    There must be something else going on.  

     

    Are you getting that message when trying to select the TM drive?  Or trying to run a backup?   Or copy backups from one drive to another?

     

    Are you backing-up to a directly-connected external HD?   Are some backups already there, or is it empty?

  • AlRamallo Level 1 (0 points)

    I'm having the same problem and both drives are formated the same

  • Douggie70 Level 1 (10 points)

    Amazing, help still tells you do do it one way, when TM does it on it's own another way.  The help was completely useless and I was getting very frustrated.  This thread solved my issues!

  • ComebackFreddy Level 1 (0 points)

    My solution has been to

    1) highlight files

    2) 'move to trash'

    3) take files out of trash to desktop (or where-ever)

     

    This has worked with pics, video, documents, pdf .... so far no fails on any file type.

  • scenery73 Level 1 (0 points)

    Hi Edgb2012 and All,

     

    I am having the same problem with a 3TB external drive. I formatted it as Mac OS Extended (Journaled) then partitioned into 1.75TB and 1.25TB. The 1.75TB I plan to use as my new TM. I used the apple support advice on how to move data from one time machine back-up device to a new one (this 3TB HDD). But I also get the "The volume has the wrong case sensitivity for a backup" message.


    I followed this article's instructions for formatting and partitioning my HDD http://osxdaily.com/2013/05/01/use-single-hard-drive-time-machine-and-file-stora ge/

     

    Everything seems to be done the correct way but I still get the message. Any solutions welcome.

     

    Cheers



  • Pelaguss Level 1 (0 points)

    I seem to have a comparable problem. First, I tried to restore an old TM back-up containing OSX 10.6.8 as I wanted to revert back to it from 10.9.2 (why I did that is, for now, besides the point.. ). It appeared to work on the restore for a while, but than didn't boot. To cut a long story short, eventually I was able to do a completely new, clean install of OSX 10.9.2 (Mavericks). At installation I was offered to migrate old stuff from the TM back-up (among other options) and tried that, but it failed and lead to a re-start of the initialisation process.

     

    Eventually I chose to not migrate anything and just set-up a temporary new user-id and try the TM restore from there. THEN I got the "wrong case sensitivity message", which was probably why all the previous procedures failed anyway.

     

    I am puzzled as to why a clean install should have any trouble with the TM backup or migration. Yet, from the above it looks like as I should now re-format my main disk - thus erasing the freshly installed OS and then re-install the whole thing again? SERIOUS?

     

    Please tell me I'm wrong. Please help.

  • Pelaguss Level 1 (0 points)

    Now it gets weirder. Despite the error message, it now looks like it actually DID restore (some or all) my data. Still working to figure this out. Stand by..

  • Eric Root Level 9 (50,299 points)

    You might want to consider starting a new discussion. Since this one is marked solved, less people are likely to look at it. You can link to this one.


  • Pelaguss Level 1 (0 points)

    I see. Thank you, I missed that.

  • medmagic Level 1 (0 points)

    Thanks Freddy! That solved my problem, too. Had a sparse image of an old MacBook Pro from 5 yrs. ago. Didn't know if there was anything important on it, so wanted to dump it off one external drive onto another, just . Opened up the image, saw all the files, but couldn't drag them to my other drive. Got the same error about case-sensitivity. Simply dragged the latest, largest backup into the trash. It asked for my password, then dumped it. Them I simply dragged it out of the trash onto my other drive, and all files are now accessible. Thanks!

  • PetiteMac Level 1 (0 points)

    Hi Freddy, man, I hope you are still around to expand on your comment.

    I'm running Snow Leopard 10.6.8 on an iMac from 2008 which of course is out of Apple Support.

    I have a Samsung external drive with my Time Machine backups on it, and need to grab my old GarageBand projects from a 2012 TM backup.

    I can call up the backup in TM, see the files right there on the screen, but when I try to restore to any location, I get the "case sensitivity" error message.

     

    I think your solution of putting the files in the trash was a great idea, and I want to try it, but once I get the .band files highlighted, how do I drag them to the trash?  There is no trash can in sight inside the TM, and anything I do that involves the "Restore" button give me the error message.  I can right-click the highlighted file and get a menu of options that have the word "delete" in them, is this what I should select?  Sounds so ominous, and I really don't want to delete my projects!  Can you tell me more detail about how to get the highlighted files into a trashcan somewhere, anywhere, so I can move them to a folder?

     

    This is the closest thing to an answer I have come across, nothing else I've tried from any other threads has been useful.

    Please, anyone, I need your help!  Thanks in advance.

Previous 1 2 Next