Previous 1 2 3 Next 34 Replies Latest reply: May 2, 2012 9:28 AM by joelrb Go to original post
  • weeasle Level 1 Level 1 (0 points)

    Hi there all IOS 5.1 infinite loop

    bug suferees - here is the fix -

     

    http://www.cseas.kyoto-u.ac.jp/info/en/2012/03/3447

     

    I am shocked to think how many 100's of thousands of people may be getting this (anyone with Siri disabled or restrictions on).

    Also the system services Location Service timezone battery drain (and Ping battery drain) are not fixed - not on my iphone 4s in Australia with Vodafone as carrier.

     

    It is obvious to me that Apple needs to spend some

    of its $$ billions overseas war chest on software quality assurance or they will be shedding customers... My 2 cents

     

    I followed the procedure above and escaped the loop - otherwise i would have stopped using iphone - it is that serious of a bug - a total show-stopper rendering ALL of a users data inaccesible - a high level DOS from apple itself.

  • weeasle Level 1 Level 1 (0 points)

    Here is the text of the fix copied

    in full - for the benefit of users with the unfortune to be hit with this bug - A big thank you to the kind smart Japanese folks who found the workaround!!

     

    Related information

     

    https://discussions.apple.com/message/17786746#17786746

    Recovery method using Emergency call

     

    I could recover my iPhone 4S by using the following method. The condition is that your device is using “Passcord Lock”. If you did not set up it and your device was enabling “Find iPhone” function in the iCloud, you still  have the opportunity for recovery. Please access to https://www.icloud.com/#find and try  ”Remote Lock” to your device. By this operation, your device will be “Passcode Lock”.

     

    When you unlock the slide, “Passcord Lock” will be displayed on your device.

    Tap  ”Emergency call”.

    Tap  ”left arrow” button.

    Repeat No.2 and 3 at several times (About 10 or 20 times).  If  ”Siri” setting is displayed, I think that the trouble will be resolved.

      * If the operation could not succeed , you will loop it and try No.1 again. 

    I selected “disable Siri”. And then, tap “Start iPhone”.

    If  ”Home” is displayed, I strongly recommend to back up your device in  iTunes.

      * You connect your device to your PC and select “Backup”  from context menu (right click in the device name of iTunes)

    Finally, please enable “Siri”, disable “Limitation” in General, and disable “Passcord Lock”.

      * At least, you had better use the above settings until  the trouble is fixed. 

    Recovery method 2 using Emergency call 

     

    When you unlock the slide, “Passcord Lock” will be displayed on your device.

    Tap “Emergency call”. 

    Pushing “Power” button for several seconds.

    When “Power Off” slide is displayed,  you try to cancel for back to “Passcord Input”.

    Input “Passcord”.

    Recovery method using Facetime

     

    In case of using Facetime in your device, the following method is effective. 

     

    Call from other device to the trouble device using Facetime.

    Move to Home in Facetime.

    Disable “Passcode” and “Restrictions”.

    Recovery method (Final countermeasure)

     

    Back up your device using iTunes. 

     * You can back up it during the trouble. 

    Reset device with recovery mode. 

    Set “Passcord” in General setting.

    Restore from Backup data.

    Tap “Emergency call” button in “Input Passcord”.

    Pushing “Power” button for several seconds.

    When “Power Off” slide is displayed,  you try to cancel for back to “Passcord Input”.

    Try to repeat from No.4 to No.7. 

    If “Siri” setting is displayed, please go ahead the setting process.

    If “Home” is displayed, please disable “Passcode” and “Restrictions“.

  • weeasle Level 1 Level 1 (0 points)

    A final note - and I hope Apple Devs read this - I had done my Ios 5.1 upgrade over the Air (using ios built in upgrade over wifi and my SHSH blob was from 4.3 so i effectively was shut out of ALL my Data, messages, emails, apps- the whole shebang - years of iphone data down the drain until I found this workaround.

     

    I know apple disallows downgrades to older ios (older than a few weeks window on the previous rev.). But this is one bug that combined with not being able to downgrade to older SHSH blobs has created an utter fiasco for affected users. Please consider.

  • Toquam Level 1 Level 1 (0 points)

    This didn't work for me -- I never get to a Passcode screen (and I had one set up in my previous communication before my very expensive phone became a paperweight). 

     

    This is a real problem, Apple.  Here's a video that shows exactly what happens (I didn't make it -- I just found it on YouTube, which indicates to me taht the problem is widespread):

     

    http://www.youtube.com/watch?v=e8L97wQMqT8

     

    I've been waiting for 3 weeks now, checking every day for a new version of firmware.  PLEASE release a fix for this ASAP!!!

  • joelrb Level 1 Level 1 (0 points)

    Hi all!

     

    Any solution to this problem? My 4S is still stucked in Apple logo during iOS 5.1 restore.

     

    I already did a restore (in dfu mode and restore mode). It doesn't show any installation at all on the device (no progress bar). It just wakes up from dfu mode during restore and keeps on flashing Apple Logo after that.

     

    I tried all downgrades, and still the same problem (and some occasional "this phone is not eligible for this build")

    iPhone4,1_5.0_9A334_Restore.ipsw

    iPhone4,1_5.0.1_9A405_Restore.ipsw

    iPhone4,1_5.0.1_9A406_Restore.ipsw

     

    Anyone got the same problem?

Previous 1 2 3 Next