Previous 1 2 3 4 5 6 Next 80 Replies Latest reply: Dec 17, 2013 10:58 PM by Eme Go to original post
  • Zacharias Beckman Level 1 (100 points)

    Just adding after reading Garrett's response: I've given up on trying to "fix" the problem. Like Garrett I've done everything, including restarts, changing resolution, checking my Netflix account settings (it's active, billing is good, and it is a full streaming subscription without limits). I've done updates, rebooted the router, tested my bandwidth (10Mbps or better), you name it. I've come to the conclusion that none of these activities has a direct bearing on the issue. Eventually, the problem goes away for a while -- and then pops up again later in the week or two. Very buggy. (And don't get me started on Hulu on the Apple TV... even worse!... although I tend to think that is more Hulu's fault than Apple's).

  • dmt1 Level 1 (15 points)

    I am experiencing the same issue today, 31st dec so evidently it has not been solved.

  • Ziatron Level 4 (3,820 points)

    However, the "call director" would not let me finish. Each time I tried to explain the issue she would just say "Excuse me!" in a loud voice and begin talking over me until I stopped speaking. She would then reiterate that my complimentary software fixes ran out after 90 days from purchase and the only way she would continue with the call was if I paid the fee. I reminded her that I am an Apple customer and just want the opportunity to explain the problem without being interrupted and dismissed; but she simply reminded me that I hadn't paid the fee and she was not a technical person, so there was no point in continuing. VERY HELPFUL! I had heard good things in the past about Apple customer support, but this was one of the worst experiences of customer care I've ever had. It was shockingly bad. There's content I want on another streamer anway, so I will not remain an Apple TV customer. I'm glad for the rest of you whose problems were fixed, and best wishes to those of you still searching for a resolution.


    I have gone back to buying Blu-ray discs.  The quality is better and they ALWAYS work, with zero hassles.

  • virg Level 2 (380 points)

    So let me get this straight; you call service after your 90 day consulting service had expired and then complain because they wanted to charge for the call. That right?


    Being "non technical" she probably would have to refer you up the chain and could not do that without charging you. But determined to force her to listen to your problem which she knew was beyond her expertise, you persisted. Now who exihibted the "shocking" behavior?

  • CycloneD Level 1 (0 points)

    Agree here.  This is pretty much how any service works.  Seems silly to think otherwise.

  • iLogic1190 Level 1 (0 points)

    Well Guys, I was experimenting the same problem but I believe I have firgured out what is wrong with mine. My network is based on 3 routers. DSL Provider>Router>WiFi Router, once I changed my network to DSL Provider>WiFi Router my problem was solved. But now I have a weak WiFi signal since my WiFi Router is in the basement

  • iLogic1190 Level 1 (0 points)

    iLogic1190 wrote:


    Well Guys, I was experimenting the same problem but I believe I have firgured out what is wrong with mine. My network is based on 3 routers. DSL Provider>Router>WiFi Router, once I changed my network to DSL Provider>WiFi Router my problem was solved. But now I have a weak WiFi signal since my WiFi Router is in the basement

    Well I ended up purchasing a new router, so now my network looks like this:

    DSL Provider>New Router>WiFi Router


    I am not sure but I'm starting to believe that some routers might not be compatible with the Apple TV. The Router I replaced was purchased back in 2001. At this moment I am using a D-Link (WBR-1310) (WiFi Router which is only used for my Apple TV) and the new router I purchased was a NETGEAR wnr2000v3.


    I also changed my Video Resolution settings for my Apple TV from Auto to 720, to then 1080p. I Hope this information was helpful.

  • bjc1995 Level 1 (0 points)

    I have had this issue before & a reset all settings would fix it. This time however, it has not. I have read through all of the posts & tried everything short of buying a new router (as mine works w/everything other than ATV so I see it as pointless) - but nothing. I ran it from my iPad & too felt like that was stupid, but it was shotty. When I took it off of mirroring, the Netflix show ran just fine. I've called Apple but do not want to pay $30 for an app that should work with the purchase. I've called Netflix but sit on hold for over 30 min & then get disconnected. If anyone has a resolution that works more than randomly for some, I would greatly appreciate the steps taken. We cancelled our satelite & use only ATV/Netflix now & it is getting rather old not being able to watch.

  • AppleUser8374 Level 1 (0 points)

    Just bought a new AppleTV 2 weeks ago. I have a full Netflix subscription.

    Worked great for 2 weeks, Did a s/w update today and now get:

    Netflix is unavailable. Try again later. with error code ATV-ui62.


    Tried Netflix with my account on my PC and it works fine so it isn't NetFlix.


    Tried s/w reset on ATV from menu, but same problem.


    Tried unplugging power, sang national anthem, then plugged in, and WORKS !!!


    Definitely some ATV problem..

  • DanielBlystone Level 1 (0 points)

    I have been dealing with this problem for a while after performing the latest software update. Changed very few things and waited for things to get better while I looked up a few things in the knowledge base on Netflix. They basically said to wait while the Netflix software "reloaded". Now everything works great.

  • CycloneD Level 1 (0 points)

    I Guess Roku was having trouble with netflix this week as well.  Netflix has a bunch of bright ideas oming down the pipe, but something tells me they make changes here and there before things are fully tested.  Funny thing is, they ost their services on amazons cloud hosting. 

  • sarorn Level 1 (0 points)

    Disconnect your ATV, connect it via the mini USB to your laptop or computer and open up itunes.  Download and restore your ATV with new software and firmware.  I did this today and everything rebooted fine.  Netflix works!

  • joshuafrofro Level 1 (0 points)

    The error (798) is not an Apple issue. It is netflix. After sepnding a few hours with Netflix and Apple in chats and phone conversations I had tried eveything: power cycling, resetting and updating software, and resetting passwords etc. AND NEITHER netflix or Apple knew what was going on. After replacing the ATV I spent another hour on the phone with netflix until they ran out of options and resorted to having me deactive the account and start all over. This seems to have fixed the problem. And they did gave me a month free for my hours wasted (I know, a whopping $7.99 right?) BUT the problem was resolved. My suspicion echos that of a few above, Netflix isnt fully testing updates and equipment before the public has access and then using using tech support and customers to work out the bugs.

  • kilroymax Level 1 (0 points)

    I agree it is a Netflix issue. Everything else works on the ATV; hulu and the other streamong networks all work fine. Those that say Netflix works on PC so it is not Netflix are mistaken. Like comparing Jonathon apples and red delicious apples, the same, but different. Haven't solved the problem yet, but over the past month, the service has stopped, then worked again several times. This time has been off for 2 days.

    I'm restoring the ATV to see how it goes. It probably has to do with the Netflix app. The restore will reinstall everything.

    BTW, I am connected through ethernet because I can't get the ATV to work with my wireless, even though it connects. It won't take an IP address. Hopefully the restore will fix all.

    Good Luck to me!

  • Adam Gingrich Level 1 (15 points)

    I had the same problem getting a ui62 error when trying to access Netflix.  After power cycling did not work, I had to resettle Apple TV.  Unfortunately you have to reinterpret password for everything.  But t does work, and you don't have to restoreit back.