Previous 1 2 3 Next 32 Replies Latest reply: Sep 5, 2012 5:54 AM by mrsraines Go to original post
  • aimeej08 Level 1 Level 1 (0 points)

    Yeah seriously what is going on? This was posted in march and they haven't fixed it yet? This just started happening to me and it's wicked aggravating. Anyone know the solution yet?!

  • c.carswell Level 1 Level 1 (0 points)

    After working with my phone for a while, I just set it down turned completely off for about 5 minutes....I turned it on, and--voila! It worked. Now it works perfectly fine without any issues.
    Hopefully Apple will address this bug soon, though.

  • drainbamage Level 1 Level 1 (0 points)

    Same thing happened to me after I updated to 5.1. I hope they fix this issue with another update soon.

  • syan Level 1 Level 1 (0 points)

    i am having the same problem. i have a 4s and had no problems with the photos until i updated the software... but it only does it with one of the photos i have screen shotted and trying to crop. when i try to crop, my phone restarts itself. but if i crop a different photo that i took with the phone there are no problems. i thought it was just my phone too but apparently not! apple should fix this asapppppp

  • drainbamage Level 1 Level 1 (0 points)

    Dude I have the exact same problem. Rebooting does not help and I don't want to reset my phone to factory settings. I guess I'll just have to not crop any pictures till the new update.

  • killifornia Level 1 Level 1 (0 points)

    This JUST happened to me too! And it was on a screenshot when my phone restarted itself. I really hope that Apple is working on this problem! I have a 4S by the way, if that helps anything.

  • Lily GT Level 1 Level 1 (0 points)

    Try screenshotting it and then cropping the new screen shot of w/e picture you were trying to crop. Only some of my screenshots would be annoying and rebout, so then I screenshot the screenshot and was able to crop it.

  • kmltulsa Level 1 Level 1 (0 points)

    The same thing is happening with my daughter's iPod touch. It's the newest one with the newest software. It won't let her crop a photo of a screen shot. She can crop all the other photos and screen shots, but it's just this one photo that doesn't work. Everytime she tries, the screen turns black and starts spinning in the middle, then turns white, then turns black again and shows the Apple Logo and just restarts! So annoying!

  • homes4u Level 1 Level 1 (0 points)

    This started to happen to me today also, but as most have confirmed it is only with a screen snapshot photo that is occured with.  I synced my phone.  NOPE.  I turned it off and NOPE.  I did a hard reset by holding down the apple button and power button for 10 seconds as suggested.  Then I waited for 5 complete minutes to turn phone back on.  Mine finally worked.  Thanks for the help.

     

    Another suggestion if you still can't get yours to work and really need to crop a snapshot photo,  download "CropForFree" app.  It will work.  Good luck.

  • ahboo27 Level 1 Level 1 (0 points)

    OP here.

    Wow. There have been a lot of views and replies to this. Glad to see I wasn't the only one.

    Funny thing is, I found the solution the night I posted this and haven't come back to check it until now.

     

    My solution: It seemed it was only doing it with CERTAIN screenshots -- and only screenshots -- and not with actual photos. My solution was simply delete that certain screenshot, and then navigate back to where I was to screenshot it again and then continue to crop it.

    As for some other issues, I cannot help as I do not know. I hope this helps.

    Keep replying so people will see!

  • claudia_c Level 1 Level 1 (20 points)

    It's happening to me right now. I saw a couple of answers in other forums. Don't worry, it should just be a minor problem so it's okay. I've tried rebooting the ipod a couple of times but it still doesn't work, I guess what you have to do is delete the photo and try again - If it isn't a screenshot photo but a photo you've just taken and you don't want to lose it, I guess you should just screenshot the photo FROM the photo to sort of duplicate it. That should help you crop the photo. I screenshotted a wallpaper sort of thing and when I was trying to crop it, the screen turned black and had a loading sign in the middle, then, it turned white and restarted the whole ipod. I was pretty worried, the crop function works for most of my photos except for a few, after a couple of attempts, I would suggest screenshotting the photo if it was taken with camera. If it's a screenshot, simply delete it and just go back to where you were and screenshot it again - It works best.

     

    Hope this helps!

  • PeytonCook42 Level 1 Level 1 (0 points)

    I was having this same problem last night excepet i have a 4s. Its not doing it anymore. it only did it twice

  • JoeyPterodactyl Level 1 Level 1 (0 points)

    It's 07/17 and I just had the problem for the first time.  Apparently it's not been addressed yet. 

  • prince.ali Level 1 Level 1 (0 points)

    Not sure if this has already been mentioned, but on my iPhone 4 the workaround I use is to screenshot the screenshot you are trying to crop, and then crop that.

     

    The problem only seems to happen when trying to crop/edit screenshots. Not sure why it works from a screenshot of a screenshot.

     

    Good luck!

  • mshottcommodity Level 1 Level 1 (0 points)

    Its annoying!! the screenshot of the screenshot works tho