Previous 1 18 19 20 21 22 Next 346 Replies Latest reply: Aug 15, 2014 1:20 PM by Icain E.L. Go to original post Branched to a new discussion.
  • mewzikluvr Level 1 Level 1 (0 points)

    To into the app store. Sign out then sign back in and see if that works. It worked for me. Good luck.

  • Patti_Oh Level 1 Level 1 (0 points)

    This just happened to me today, luckily I was able to resolve it immediately.

     

    First, reset your network settings. Then go to iTunes and check if u have pending podcasts to be downloaded. If you have, delete them all since these are large format files, perhaps the reason why you're having problems in downloading from the app store. After I deleted the podcasts, all my applications started loading right away.

     

    Good luck!

  • rebx Level 1 Level 1 (0 points)

    I've tried everything listed here and elsewhere, I've no podcasts or large apps waiting to download, I've reset network and general settings, signed in and out of the app store a couple of times now, I've even deleted some apps that were waiting for an update and reinstalled them - which works fine.... (any new app I want to download, downloads fine and installs no problems, it's just apps that require an update and it's only since 5.1/5.1.1) - I still can't update....

  • Northernlights 2 Level 1 Level 1 (0 points)

    I tried everything too.  No luck.  Then I went directly to iTunes on my Mac.  Under library is the Apps tab.  Go to this.  Check for updates at the bottom right side.  The Mac version of iTunes downloaded all the updated apps.  Then, I synched my iphones and ipads.  Now all the apps are up to date.  Kinda clunky...but it worked.

  • Mscheapskate Level 1 Level 1 (0 points)

    I tried a different tactic. I began deleting any apps that were frozen and needed to update, one by one, making a list as I went, and starting with apps that were for info only and didn't hold any data that I had input. (ie. I deleted games, recipe finders, etc but not my AwesomeNotes or Mint or anything with important data).  Then from my list, I tried reinstalling each of them, one at a time so as not to overload the system or slow the downloads. It worked!

  • Neilzone Level 1 Level 1 (0 points)

    I've had this on and off since last October... But in the last month it's got much worse...

    Now pretty much every time I try and update apps there's one or two that won't work.

     

    It's driving me crazy, and I'm at the point where I'll just give up updating them at all.

     

    Have checked for paused downloads, signed in and out, rebooted iPhone/iPad... The only thing that clears them is deleting the app totally, which is fine unless the app had any custom saved content, then you lose that too.

     

    I'm amazed how Apple have broken such a fundamental part of iOS!

  • HiTechKoke Level 1 Level 1 (15 points)

    This is where uing that 3rd party product, iexplorer, worked for me several times now per discovering it as a potential solution in this thread.  Deleting the content from the Downloads folder worked and no data lost.   Your mileage may vary of course.

  • kdando Level 1 Level 1 (0 points)

    Same here -- I'd tried all the remedies listed in this chain, for almost two months, before trying as a last resort the iexplorer trick mentioned much earlier in this thread. Once I did that, everything was fixed, and the 68 pending apps that had been a holding state on my iPhone, all of the sudden updated.  Since then, no more problems.

     

    I did have a little fear deleting content in a folder that said "downloads" but it didn't cause any problems at all.

  • Steve in AZ Level 1 Level 1 (0 points)

    Ditto for me.  Nothing worked until I tried the iExplorer trick.  It worked immediately and the problem has not re-occurred.

  • Neilzone Level 1 Level 1 (0 points)

    WOW - it only works!!! Wish I'd found this weeks ago - thanks all... here's hoping Apple will get it sorted in iOS 6 for everyone else :-)

  • jboi777 Level 1 Level 1 (0 points)

    Perfect!

     

    After about 4 hours of trying everything else, this seems to have worked first time round!

     

    Never heard of iExplorer before, so I downloaded it and followed the instructions on the link. A test app download worked straight away. Tried a second, time, still going well. Trying my 3rd now, and is downloading as we speak.

  • rebx Level 1 Level 1 (0 points)

    Read the iExplorer trick, downloaded it, followed the instructions, tried to update afterwards and things seemed to be going fine.... and then same error again.... What I don't understand though is how new apps download and install fine?

     

    Wish there was an actual official update or patch or tweak that would fix this....

  • momomom Level 1 Level 1 (0 points)

    This worked forme.  Thanks. 

  • Domj Level 1 Level 1 (0 points)

    I've been having the same problem for a couplpe of months. I have just sorted it out after trying everything. When the download tab is showing on the left hand side of Itunes, go into it and click allow simaltaneous downloads on the bottom left hand side of the screen.

    hope this works for others. Apple should have put out a fix for this.

    thx

  • Angel-i Level 1 Level 1 (0 points)

    After trying all the reset/reboot option in this post, I found a solution on the iPhone itself - without requiring iExplorer or even iTunes.

    Went to my Music app

    Selected More -> Podcasts

    Made sure all pending Podcasts were downloaded...then I erased them (might not have had to erase them)

     

    Then was able to download apps successfully.

     

    I think the current problem has something to do with the cueing of Podcasts from the Podcasts app (terribly buggy app!) which I have already removed.

Previous 1 18 19 20 21 22 Next