Previous 1 2 3 Next 31 Replies Latest reply: Dec 8, 2015 7:48 AM by Joe Goldsberry
ericward6547 Level 1 (0 points)

I have a Netgear wireless router, don't know the model but it is probably their least expensive one. Anyways my iphone 3gs will not remember the password. Everyday I set the password in the iphone and by the next day when I check settings in the iphone it says "not connected" and I have to re enter the password. I have to do this every single day if I want to use my wifi with my iphone. Thanks.

  • Mr Leo Sir Level 2 (300 points)

    have you tired getting the phone to forget the network and then reconnecting it?

     

    if not go to settings> wifi click on your network and it will say at the top forget network.

  • ericward6547 Level 1 (0 points)

    I just saw in another thread to reset the network settings, which I would guess would do what you mentioned above. I won't know until tomorrow if this has fixed the issue.

  • PeeDib Level 1 (5 points)

    Reset network setting doesn't help on mine.

     

    But I found a workaround by adding the network manually not by choosing from network that show up in the list.

     

    Within WIFI setting

    Choose a Network... > Click Other... > Add your wifi Name manually

    (if there is security wpa,wpa2 according to your network, also password)

     

    If it remember your network, you will see forget this network button.

    (If not, forget this network button is not show up on top because it doesn't remember your network)

    try airplane mode on,off to see that it can reconnect automatically.

     

    Hope this helps, until apple fix it in 5.1.x update

  • tates1979 Level 1 (0 points)

    Same here - iphone 4 - happening since 5.1 update - Netgear Cable router - keeps dropping home connection and having to manually re-enter password.

     

     

    There is no option to "forget this network"

  • Mr Leo Sir Level 2 (300 points)

    go to settings> wifi> then click on the blue arrow of your wifi network and then it will bring you into anther window, this will till you auto join ip address subnet mask etc at the top of this network you should see forget this network hit that.

  • ericward6547 Level 1 (0 points)

    All I did was reset the network settings

    settings > general > reset > reset network settings

     

    This fixed the issue on my phone.

  • Thedoc247 Level 1 (0 points)

    Thanks, this helped me out. Hopefully this gets fixed soon in a update.

  • Cheng Y. Level 1 (0 points)

    This work around works for my case! Thank you.

  • Tractorman999 Level 1 (0 points)

    Many thanks, been stuggling with irate daughter. the work around is for iPod Touch 4G

  • AGenius Level 1 (0 points)

    This did not work for me, wifi list still shows my router and asks for password, no prompt to join

     

    even when I type correct password I need to click join twice sometimes!!!!!

  • Tractorman999 Level 1 (0 points)

    I had exactly the same problem, I went into settings and reset network settings.

    I then tried the normal route it connected but I didn't have the "Forget This Option" and problem was still there.

    I then used the other options and manually entered router name, security type and key. Hey presto the Forget This Network option was back and I could disconnected and automatically connect with pass key.

    Hope this helps

  • AGenius Level 1 (0 points)

    I just solved this.. I changed the router SSID and now It remembers password!!

     

    I think the first WiFi setup has a problem (bug). this was a new phone (company one) and my home WiFi was the first network I connected too, the office WiFi was perfectly ok!!

     

    this has to be a bug with the iOS and first NetWork you connect too.

     

    Thanks for your response

  • sticker03 Level 1 (0 points)

    This also solved my issue.  Thanks!

  • stevenlou Level 1 (0 points)

    oh my god that worked for me!!! thank you so much!

Previous 1 2 3 Next