Previous 1 2 3 4 5 6 Next 84 Replies Latest reply: Jul 10, 2013 1:20 PM by Caibron Go to original post
  • PJP1201 Level 1 Level 1 (0 points)

    Called AppleCare today. Got to level 2 who sent case to engineer. They acted if they had never seen such a thing.

  • Macsterguy Level 1 Level 1 (90 points)

    After not working from the beginning, my Journals are now working. AppleCare fixed a problem in my account. Not sure what...

  • cbos Level 1 Level 1 (0 points)

    I am having this problem as well.  FYI the 20 pic limit solution does not work for me either.  I even went so far as to only try to upload a 1-photo journal to iCloud.  It did not work either.  Still only a spinning wheel.  Even after the .01 update, I am still having the problem.  I hope Apple has a fix in the pipeline for this...

  • PJP1201 Level 1 Level 1 (0 points)

    AppleCare followed up with a call after sending case to engineers. Had me delete my iCloud account and create a new one. My journal uploaded. I deleted the new account and signed back in with my old account. No go. He said thanks and he would kick it back up to the engineers. He added that this was really weird and he had never heard of it. I must be the only one with this problem. Bummer.

  • Lil_EventHorizon Level 1 Level 1 (5 points)

    Still unable to publish Journals. After reading through many posts, I have tried the following:

    - Remove and reinstall iPhoto app.

    - Remove iCloud account from iPad and sign in again.

    - Turn off Documents and Data under iCloud and turn on again.

    - Updated iOS to version 5.1.1

    Just cannot get the wheel to stop spinning. Any help appreciated.

  • Jeffreydahl Level 1 Level 1 (0 points)

    I'm having the same problem of not being able to publish journals from my ipad.  I had been successfully publishing a journal for a few weeks but then it all of a sudden stopped working. I looked through the forums and have tried the suggestions of others with this issue but still cannot get it to work.  I'm not sure what to do next?  Any suggestions?  Thanks!

  • MikeStrubbe Level 1 Level 1 (0 points)

    All,

     

    1. Had the same issue on the iPad3. Following steps solved the problem:

     

    • Go into Settings> iCloud> Storage & Backup> Manage Storage
    • Look under Documents & Data
    • Go into IPhoto and click edit in the upper right.  Delete all your data for iPhoto in the cloud.

     

    2. Also (don't know if mandatory but part of the steps I followed):

    • Waited until the above delete of data was synced to my iphone4
    • Made sure iPhoto app was quit on my iPhone4

     

    3. Reboot iPad

     

    The upload only worked after I rebooted the iPad!!

     

    Greets,

     

    Mike

  • Ed Jenni Level 1 Level 1 (70 points)

    It seems this upload problem I am having is not unique. I have tried multiple time and has never worked properly. Learning about this app but what frustrating waste of time. I have had extra plank pages. Pictures not upload. Uploads take 6 hrs . And what frig is deal - are these pictures not already in iCloud. Is this not what iCloud is about. So far this seems to be a buggy piece of crap. Now my latest upload all the pictures that I have put captions are only captions - no pictures . Duh …starting to ware me down.

  • Jeffreydahl Level 1 Level 1 (0 points)

    Thanks for the suggestion but I still am not able to get it to work no matter what I've tried. 

  • Ed Jenni Level 1 Level 1 (70 points)

    Jeffrey - not sure if this will help but I was having an h of a time publishing but the one morning I work up and my iPhone had a push message that then iPhone would no longer back up to your computer but to iCloud. Ever since then it has work very well. It only takes a few min where before it was 6 hrs and all way messed up.

  • Vincent Nicholes Level 1 Level 1 (0 points)

    This worked perfectly for me. I was always able to publish journals from my iPhone but not from my iPad v2.

    Did what kevinmc suggested and can now publish from my iPad. Quickly as well, Thanks

  • Irmsfromvic Level 1 Level 1 (0 points)

    I’ve had the same problem, journal would not upload and I watched the spinning wheel for hours on end.  The Journal in question contained 176 photos.  Obviously far too may for iPhoto on my iPad2 to upload to iCloud even though a selection of up to 200 photos is possible.  Dream on!

    I fixed my problem by firstly making sure that I had enough iCloud storage, as a matter of fact I purchased more storage as the Journals I wanted to upload were quite large. I purchased 10GB which brought my available storage up to 14.5 GB.  I then clicked on Setting/General/Auto-Lock and selected ‘Never” to make sure that the uploads went uninterrupted. 

    With new optimism I set to work on the Journal and selected 30 photos to be uploaded to iCloud and, much to my surprise and delight, uploaded within minutes.  More batches of around 30 photos followed with no problems at all and the Journal now has on Page 1, 70 photos, on Page 2, 92 photos and on Page 3, 14 photos.  Could have been distributed a bit better but I am happy that all 176 photos are now in one Journal over 3 Pages and it took no time at all to upload to iCloud.

    The uploads of my Journals (several done the same way) have reduced my available storage to 5GB which shows, I believe, that unless enough storage is available the spinning wheel will keep on spinning, the upload will not be accepted and/or might send back gibberish. I am no tech-head but this worked for me.

  • drfrot Level 1 Level 1 (5 points)

    Well I have ended up in this thread having experienced the same problems as described above. However, I fall into the category of users who are perfectly able to publish journals to iCloud on one device, but totally unable on another.

     

    On my iPad, the process works seamlessly. I can create a journal then share it very quickly via iCloud and the links to Safari. What I would like to do is to be able to then view this journal in iPhoto on my iPhone. I was led to believe that once a journal was uploaded to iCloud on one device, it would be viewable (but not editable) on another iOS device logged in to the same iCloud account.

     

    When I open iPhoto on the iPhone, there are no journals there at all. As a proof of concept I thought I would try uploading one in the opposite direction… And that is when I encountered the problems described above. It is not possible to upload an album to iCloud from my iPhone – I get the progress bar saying that it has published, but then the spinning wheel won't go away and the Safari sharing options are consistently greyed out.

     

    So, I have tried all of the solutions mentioned above:

    – Deleting and re-downloading iPhoto on the iPhone

    – Going into iCloud settings and deleting iPhoto from the documents and data section

    - Resetting both devices on multiple occasions

    – Going into iCloud storage options and making sure there is sufficient storage and that the payment details for both are identical

     

    Nothing. I will try again in 24 hours, but unless anyone can suggest any alternatives I wonder if there is anything to be gained from phoning AppleCare (this is a new iPhone 5 I'm having the problem on) and getting them to look at my iCloud account. I just find it very strange that it's working perfectly on one iOS device but not another, when they are both signed into the same iCloud account.

     

    Any further suggestions?

     

    G

  • drfrot Level 1 Level 1 (5 points)

    ....add to list of things tried:

     

    - Entirely deleting the iCloud account from the iPhone, force quitting all apps, restarting the phone and then re-enabling iCloud.

     

    Didn't do a thing (other than burn some more bandwidth re-downloading my entire Photostream)! But I'm quite happily uploading Journals to iCloud from the iPad (same Apple ID iCloud account).

     

    *sigh*

     

    I have booked in a call with Apple this afternoon and will let you know what they say.

     

    G

  • drfrot Level 1 Level 1 (5 points)

    Spoke to AppleCare. Explained problem. Instantly transferred to 2nd level, who went away, phoned me back later and have now referred to Engineers* - there'll be a few days delay while the latter try and replicate the problem/tinker around and get back to me.

     

    Fingers crossed

     

    G

     

    *I wonder if it's the same ones as in Prometheus? They seemed pretty clever.