Previous 1 2 Next 19 Replies Latest reply: Oct 5, 2012 5:23 PM by dante_pe
Q2448 Level 1 Level 1 (0 points)

my icloud email has stopped working? it lets me login to icloud on desktop. doesnot on iphone? email has compleatly stopped working. 

any suggestions???

  • jamest23 Level 1 Level 1 (0 points)

    Mine too!! I can log into icloud.com but my mail is broekn totally, keeps rejecting my password.

    This is the day they were going to kill iwork.com and push people to icloud,

    so maybe we are collateral damage?

  • kponcher Level 1 Level 1 (0 points)

    I'm in the same condition. Started late yesterday. I have Phone, Pad, Office Desktop and Laptop all pointed at icloud and I can't seem to get mail. Phone is saying wrong UserName or Password. Online allows logon and access to other apps, but mail fails. ANY HELP here would be great#!

  • jamest23 Level 1 Level 1 (0 points)

    mine is still down. i was a mobileme customer, i dont lnow if that matters.

    you would think with a billion dallar data center they could keep a mail server available.

    kind of sad.

     

    back to the hated gmail.

  • Lynn142 Level 1 Level 1 (0 points)

    I am also having problems, on my android phone, and yes started on the 24th.  It keeps saying wrong username or password.  But, I am getting the mail fine on my macbook pro.  Weird.  Anyone with suggestions would be a help.

  • jeffreywfromwa Level 1 Level 1 (0 points)

    Same here.  Stopped working a couple Days ago.  On both my Android Phone and my Outlook 2011.

     

    I'm logging in via mail.mac.com, and now it rejects my username/password. (i've also tried mail.me.com)

  • Roger Wilmut1 Level 9 Level 9 (72,445 points)

    No-one ever posts their system when they have this problem, and it makes quite a difference. 'jeffreyfromwa' and anyone else who may be on a pre-Lion system, and is trying to connect with mail.mac.com - this is the MobileMe server setting, not the iCloud one which is different. The MobileMe setting often goes on working for a bit after migrating, then stops, as it has for you.

     

    You need to set Mail up manually to access iCloud email:

     

    Entering iCloud email settings manually in Snow Leopard or Leopard

     

    Entering iCloud email settings manually in Tiger

  • Sangoma Level 1 Level 1 (20 points)

    Roger, I dont think its as simple as that. I migrated from MobileMe months ago when Lion first came out. I am on Lion 10.7.3 on a MacBook Pro, an iPad 2 and an iPhone 4S with the latest version of iOS5, they are all setup for iCloud not MobileMe, and iCloud email has not been working for two days on any of these devices. All my other iCloud services work just fine. Mail settings show the iCloud incoming server as p01-imap.mail.me.com and is not editable. So it may be related to MobileMe migrators, but it still seems that the problem is server side?

  • Roger Wilmut1 Level 9 Level 9 (72,445 points)

    Sangoma wrote:

     

    Roger, I dont think its as simple as that. I migrated from MobileMe months ago when Lion first came out. I am on Lion 10.7.3 on a MacBook Pro, an iPad 2 and an iPhone 4S with the latest version of iOS5, they are all setup for iCloud not MobileMe, and iCloud email has not been working for two days on any of these devices. All my other iCloud services work just fine. Mail settings show the iCloud incoming server as p01-imap.mail.me.com and is not editable. So it may be related to MobileMe migrators, but it still seems that the problem is server side?

    I specifically aimed my last post at people who had migrated on a pre-Lion Mac. The fact that jeffreyfromwa was attempting to connect with the MobileMe server setting is a strong indication that he fell into this class and that this was a probable cause.

     

    People like yourself with Lion are in a different boat (he may find himself in it when he amends his server settings): there have been numerous complaints along these lines, though it's not applicable globally. It may well be a server problem in which case there's not much you can do except wait.

     

    People who don't post their system (that's everyone in this thread except you) make it difficult to answer since the behaviour on Lion is different from earlier systems, and the problem specific to earlier systems needs to be addressed first.

  • Sangoma Level 1 Level 1 (20 points)

    Thanks Roger, that makes sense.

     

    BTW, I remember these boards used to have a drop-down selector for your operating system info - seems they could do with replacing it!

  • Stephanie Aaron1 Level 1 Level 1 (0 points)

    I'm having the same problem. It's working only by going through iCloud on Safari. On my mail client, Postbox, my iPhone 4 and iPad 2 it's regecting password, etc. Coputer is an iMac using system 10.7.3, phone and pad are using mail on iOS 5.1.

  • leefromwarrington Level 1 Level 1 (0 points)

    Me too - started with a problem in Outlook2010 on Windows7 - this had been working happily for months (at least 6) when today I started getting the same issue as many here.

     

    I noticed that my iPhone4 was still getting emails but as of about 30 minutes ago I get the same issue on my phone now.

     

    I seem to remember that this happened about 6 months ago and then magically fixed itself - so fingers crossed.

     

    The only thing I can suggest (which may or may not help and I haven't tried as yet) is this...

     

    • My account was originally a .Mac which got converted to a .Me and then to iCloud.
    • My original password has never changed (I know, I know - bad habbits).  My original password did not fit the new 8 character minimum length / capitalisation / numeric format.
    • I wonder if by changing my password to fit these rules whether it might start working again?
    • Do any of you have passwords which also don't fit the new policy??

     

    Cheers

     

    Lee

  • MJ_CZ Level 1 Level 1 (10 points)

    Having a similar issue as others here, with one difference. My icloud account works fine on both my MacMini (Lion), a Windows 7 PC and my apple devices (numerous, most running iOS 5.1). But my wife's account is down.

     

    She can log into icloud fine, but when she tries to open mail, she gets a pop-up saying "Cannot load Mail":

     

    Screen shot 2012-03-28 at 09.36.45.png

     

    There's an option to report this status to Apple and we've done so. It's odd that my account works fine but hers is down-status. It's been down as of 7pm GMT on 27 March 2012 (it's now 8:35am on 28 March 2012). I'm hoping that the reports will trigger someone to look into it and it will magically start working sometime today.

  • Sangoma Level 1 Level 1 (20 points)

    Lee, I think you might have it!

     

    I have exactly the same profile as you - all the way from .Mac to iCloud with the old password which doesnt fit the naming policy of today.

     

    Although I have intermittently received email, and all the other iCloud services work fine, I changed my password now to fit the new policy and (holding thumbs) mail is now working! SInce it has worked once or twice already it may be a coincidence, so Ill come back here if it stops working, but I suspect you're onto something.

  • leefromwarrington Level 1 Level 1 (0 points)

    Hi Sangoma,

     

    That sounds really promising - I haven't got around to trying this myself as yet but I did think it might have been worth a go.

     

    I'll change mine later today - fingers crossed !!

     

    Cheers

     

    Lee

Previous 1 2 Next