2 Replies Latest reply: Mar 11, 2012 6:12 AM by chia chang
chia chang Level 1 Level 1 (0 points)

A long, long, long, long time ago I installed Windows 8 Developer Preview.  I installed it on my early 2011 MBP and it worked fine after installing the support software! 

 

After a long, long, long time later Windows 8 Consumer came out!!!  I downloaded the consumer preview at the day it came out (Feb. 29).  Unfortunately,  the computer got a Kernle Panic(BSod) while the Consumer preview was downloading (97%)   Then I can't launch any metro apps after installing the consumer preview.

 

Anyways I hated that crippled installation and decided to install windows 8 again.  I reinstalled it and this time I got no Kernel Panics during the install.

 

What really bugs me is that the trackpad is not working anymore!!  It worked before after installing the BootCamp Support Software.  I tried many ways to fix it (reinstallation for about 5 times)  and it still didn't work.  The only way to access the cursor is to use a mouse (which really REALLY bugs me, because I rely on the trackpad A LOT).

 

How Can I fix this??  Any help will be appreciated.


MacBook Pro, Mac OS X (10.6.8)
  • The hatter Level 9 Level 9 (60,585 points)

    There is a thread on how to get the trackpad back working again.

     

    The 8 DP was September - very recent. CP came in an upgrade using a Setup.exe or better method is to download the ISO and do a clean install. An upgrade from 7 to CP also works but does not run as well or smoothly.

     

    So check the forum for "Winidows 8" threads again.

     

    I prefer 8 rather than even use 7 now with the CP version.

     

    Download the ISO from Mac, burn to DVD, format when you install.

    Windows 8 CP creates a larger 350MB system reserved needed for booting in addition to normal partition (it will create it just as Windows 7 used 100MB)

  • chia chang Level 1 Level 1 (0 points)

    I reinstalled the Trackpad driver again but it kept "Installing" the driver for 2 hours so i quitted the installer manually.

     

    After I did a reboot it stuck at the blank screen and window won't boot.  Good thing I was just trying out

     

    Anyways, thanks for the reply!