Previous 1 2 Next 26 Replies Latest reply: Jun 28, 2014 10:35 PM by gavin993 Go to original post
  • casey184 Level 1 Level 1 (0 points)

    Couldn't get this to work with Latest OSX Airport Utility. Downloaded and opened the windows version - unselected and reselected the checkbox to allow main Airport Extreme to be extended and it worked instantly, green LED is shining bright again on the extended AExtreme.

  • halistemma Level 1 Level 1 (0 points)

    I just faught with this for about an hour, and found a solution that works for me - reset the router after powering up the airport that is being used to extend the network. I repeated it several times to confirm that it worked. Powering up the router before the extender consistently gave me the error described above.


    I am using an extreme as the main router and an express to extend it. Both airports are runningfirmware version 7.6.3, and I have airport utility version 6.3.1

  • Baltan Level 1 Level 1 (0 points)

    Restarting the primary base station AFTER the base extender stations works for me! I admit I was rather skeptical, but here's yet another "turning on in a certain sequence" resolution for what seemed like a baffling technical issue. Had trouble connecting Airport Extreme to my cable modem, but the solution there too, was to restart Extreme and WAIT for it to lock onto the TWC Arris modem. THANK YOU!

  • DrStupid Level 1 Level 1 (0 points)

    Well bugger me, but I'd been tearing out my hair over this - even more so as I had the AE working extending the main network previously, but after using it as a standalone router while on vacation then bringing it back home it wouldn't work any more and with the dreaded message.


    But indeed restarting the main router did the job. Very annoying...


    Thanks for the solution!

  • chrisheninger Level 1 Level 1 (0 points)

    I too want to confirm that by resetting the main router (AirPort Base Station), my relay router (AirPort Extreme) was able to pick up the signal again and continue working properly.


    Version 6.3.1 - September 2013



  • alegram Level 1 Level 1 (0 points)

    Thank you halistemma!

    It worked! turning off the main router was the solution!

    Not even applecare got it! I was for an hour with them tryin to reset the exress...

  • craigfrombulwell Level 1 Level 1 (0 points)

    My two time capsules extend the signal all fine now but when when I try and hook my laptop to the extended network timecapsule via eithernet cable no internet comes via the cable it only extents the wifi range.  is this really what happens or should I be able to hook my xbox up to the extended timecapsule along with other devices ?

  • Ldcastro2 Level 1 Level 1 (0 points)

    Alternative solution for Mavericks.


    Turning off the router (Airport Extreme) did not work for me.  It seems it might not work in Mountain Lion and Mavericks OS.  The solution was not do a "hard reset" or "restore factory settings" for the Airport Extreme.  It requires to set up the router again (network name, password, etc), but after a few minutes the Airport Express (to be used to extend the network) was blinking green and recognized by the Airport Utility.


    If you use the same network name and password all the connecting devices will recoganize the network again automatically.


    Restoring factory defaults for Airport Extreme, Express or TimeCapsule:

  • Baltan Level 1 Level 1 (0 points)

    Ok, my Express started flashing yellow again for the first time in months (since I figured out the procedure in my previous post) indicating it's "not extending" the network. But I'd forgotten what the sequence was to fix it, when I remembered this post. By then, I'd restarted my cable modem, AExtreme, and even restored the Express to factory to no avail. I just restarted the Extreme router and the Express was able to correct itself and sync with it, so as far as I can tell, restarting the router is indeed the best way to fix the "not extending" problem, particularly with Maverick.

  • ChillRobG Level 1 Level 1 (0 points)

    I was having the same problem with my AE not extending my network from my TC. I reset the modem from my ISP and that worked! My AE is once again extending my network. Thanks!!

  • herbst99 Level 1 Level 1 (0 points)

    WOW - Have been struggling for over 2 weeks to get this right and FINALLY!!! WHo thought that resetting the Extreme after everything else has been setup would solve this problem! THANX to the person who figured that out!!!!

  • gavin993 Level 1 Level 1 (0 points)

    Yup, rebooting my Extreme fixed my Time Capsule which started exhibiting this issue yesterday after I had to reboot it. Why on earth is this still a problem for us..!

Previous 1 2 Next