4 Replies Latest reply: Mar 10, 2012 3:15 PM by Kevifern
Kevifern Level 1 Level 1 (0 points)

Since the new version of ios can't use my apple tv with ipad 2


iPad 2, iOS 5.1