Previous 1 2 Next 26 Replies Latest reply: Jul 5, 2012 5:34 AM by christopher282
H.P. Lovecraft Level 1 Level 1 (0 points)

For some reason my iCloud Mail won't go out through Apple Mail...  Does anyone know how to set it up?  I tried using the setup instruction in the support docs but to no avail...  Also...  I don't use a .me account for my apple account.


iPhone 4, Mac OS X (10.7.3)
  • Roger Wilmut1 Level 9 Level 9 (70,070 points)

    It sounds as if you are trying to send through iCloud's server with something other than the @me.com address as the 'From' address - is this correct? You can't do this: the server will only allow you send using the @me.com address.

  • hjp001 Level 1 Level 1 (0 points)

    I have had no access to my icloud for the last three days through apple mail. i updated to icloud from mobile me about three weeks ago and all was going fine. now i can't get access, i am repeatedly asked for my password, which is "incorrect". I've read forums saying that it will "eventually" work out but i'm still waiting. is it to do with snow leopoard and mac os updates?

  • Carlos Guerrero Level 1 Level 1 (90 points)

    Here is the fix:

     

    1. Shut down Mail.  Next, deselect "iCloud Mail" in the iCloud preferences pane in System Preferences FIRST.  If not, it will automatically pre-populate the wrong p9X.mail.me.com server names again overwriting all your work.

     

    2. Now restart Mail and go to preferences.  If "iCloud" mail is still showing, select it and click on the "-" at the bottom to remove it.

     

    3. Now follow the instructions here: http://www.wilmut.webspace.virginmedia.com/notes/icloudmail.html (disregard that this is for Snow Leopard, it DOES work on Lion) paying attention to the use of the "option" key when needed to avoid Mail automatically "creating" the account and closing out the preferences window.

     

    4. Ensure the correct server names of "imap.mail.me.com and smtp.mail.me.com" are still there and close Mail preferences and now select "get mail".  It may prompt one last time for your iCloud password, enter it and you are done.

     

    Good Luck.

  • hjp001 Level 1 Level 1 (0 points)

    Hi

    Thanks for your reply.

    A quick question...

    I am on version Mac OS X 10.6.8, so when I go to System Preferences the option is "Mobile Me" still, not iCloud (even though I upgraded to iCloud on 31/3)... so when I start to follow your fix, the first step isn't an option.

    What would be my solution, if any, for my version? I would expect there is one, can you help?

    Heather...

  • Roger Wilmut1 Level 9 Level 9 (70,070 points)

    hjp001 wrote:

     

    I am on version Mac OS X 10.6.8

    Please follow the instructions on this page:

     

    Entering iCloud email settings manually in Snow Leopard or Leopard

  • hjp001 Level 1 Level 1 (0 points)

    Roger, I have followed what you suggested and I am soooo happy that I am up and running! I am a little dubious that it will last but, nevertheless, happy! Thank you, thank you for your support, is level 8 a big deal, cause it should be! I think I even taught my husband something with the holding the "option" key! Regards Heather...

  • Ifor Phillips Level 1 Level 1 (50 points)

    Roger, do you have any other suggestions?  My mother's iCloud Mail (mac mini running Leopard) has started playing up today.  I followed your instructions, but to no avail.  It keeps insisting that the password is incorrect.  I changed it to a new one according to the new password rules, but it still doesn't work.  We can login at www.icloud.com with no problem at all.

  • Roger Wilmut1 Level 9 Level 9 (70,070 points)

    As the instructions on my page do work - I have it working and so do many other people - then probably either you've hit a server glitch or you've not followed the instructions exactly in some way. With Leopard, particularly note the final picture and its instructions.

  • Ifor Phillips Level 1 Level 1 (50 points)

    Thanks Roger.  I definitely followed them exactly, including the last picture.  I suspect a server glitch.  It's been running fine with MobileMe settings since switching to iCloud several weeks ago, until today.

  • Roger Wilmut1 Level 9 Level 9 (70,070 points)

    Ifor Phillips wrote:

     

    It's been running fine with MobileMe settings since switching to iCloud several weeks ago, until today.

    Um... you don't want the MobileMe settings: my page gives the iCloud settings which are different, and which presumably you now have - imap.mail.me.com and smtp.mail.me.com ?

  • Ifor Phillips Level 1 Level 1 (50 points)

    Sorry that was just a comment.  I set up a fresh account with 'your' iCloud settings, but it behaves exactly the same as the MobileMe account.  My daughter's Snow Leopard MacBook is still working fine with MobileMe settings in Mail.  She moved to iCloud about 3 months ago.

  • Roger Wilmut1 Level 9 Level 9 (70,070 points)

    Ifor Phillips wrote:

     

    My daughter's Snow Leopard MacBook is still working fine with MobileMe settings in Mail. 

    It will stop at any time, and certainly on July 1.

    I set up a fresh account with 'your' iCloud settings, but it behaves exactly the same as the MobileMe account.

    Can you confirm what the sever setting are?

  • Ifor Phillips Level 1 Level 1 (50 points)

    Daughter's is mail.me.com and smtp.me.com and my mother's is now as you instructed.

  • Roger Wilmut1 Level 9 Level 9 (70,070 points)

    Your daughters' setting are as you say the old MobileMe ones and you can expect them to stop working at any time: they should be imap.mail.me.com and smtp.mail.me.com and SSL has to be enabled.

     

    If the other Mac, where you've followed my instructions, has these settings, SSL enabled, and the correct ports (993/587), and you've changed the password to one complaint with Apple's requirements, then I can't suggest any solution unless you have indeed hit a server glitch - in which case it should sort itself out eventually.

Previous 1 2 Next