Skip navigation

Unable to log into itunes store (0x80092013) and update problems

35691 Views 77 Replies Latest reply: Sep 19, 2013 6:42 AM by Camaro_Cowboy51 RSS
1 2 3 ... 6 Previous Next
porkus73 Level 1 Level 1 (0 points)
Currently Being Moderated
Mar 11, 2012 11:33 AM

I am having problems logging into the itunes store using itunes 10.6.0.40 in Wndows 7 in the uk  which results in the error message shown below:

 

'We could not complete your itunes store request.  An unknown error occurred (0x80092013).  There was an error in the itunes store please try again later"

 

However, I am able to browse the itunes store without any problems (this does not require logging in).

 

In addition selecting the menu item Help > Check for updates in itunes results in the message "The itunes server could not be contacted.  Please check your internet connection or try again later'

 

I also have two ipods and an ipad and clicking on the <Check For Update> button on each of them within itunes results in the error message "The ipod update server could not be contacted.  Make sure your network settings are correct and your network connectivity is active or try again later". 

 

In trying to fix the above problems I have tried the following:

 

Re-installed itunes

Ran ipconfig /flushdns

Changed my dns entries to use dynamic dns entries and also tried googles settings (8.8.8.8 and 8.8.4.4)

Put entries in the hosts file for gs.apple.com etc

Reset the winsock using the command netsh winsock reset

Turned Norton smart firewall off completely

Ensured interent settings were set to 'Check for server certificate revocation' was unticked and "SSL 3.0" and "TLS 1.0." were both ticked

 

General internet connectivity is working fine it is just itunes where the problems are.

 

I can also log onto the itunes store from the ipad itself without a problem.

 

I also have a Windows Vista laptop which can connect to the itunes store without a problem and can also run the menu item Help > Check for updates and results in a message saying itunes is the latest version.  This also runs Norton Smart Firewall and is having no problems.  So I am assuming from this that my setup is not at fault and it is not an isp issue.

 

I have also noticed that a number of other people are reporting problems logging into the itunes store and also error 0x80092013.

 

The results of an itunes diagnostic test (Help > Run Diagnostics) are shown below (this shows that the itunes store can be browsed but attempts at prurchasing etc cannot be completed)

 

Microsoft Windows 7 Ultimate Edition Service Pack 1 (Build 7601)

System manufacturer System Product Name

iTunes 10.6.0.40

QuickTime 7.7.1

FairPlay 1.14.34

Apple Application Support 2.1.7

iPod Updater Library 10.0d2

CD Driver 2.2.0.1

CD Driver DLL 2.1.1.1

Apple Mobile Device 5.1.1.4

Apple Mobile Device Driver 1.59.0.0

Bonjour 3.0.0.10 (333.10)

Gracenote SDK 1.9.5.502

Gracenote MusicID 1.9.5.115

Gracenote Submit 1.9.5.143

Gracenote DSP 1.9.5.45

iTunes Serial Number 0012AF0402B0FA18

Current user is an administrator.

The current local date and time is 2012-03-11 18:01:37.

iTunes is not running in safe mode.

WebKit accelerated compositing is enabled.

HDCP is not supported.

Core Media is supported.

Video Display Information

Advanced Micro Devices, Inc., ATI Radeon HD 4870

  

**** External Plug-ins Information ****

No external plug-ins installed.

iPodService 10.6.0.40 is currently running.

iTunesHelper 10.6.0.40 is currently running.

Apple Mobile Device service 3.3.0.0 is currently running.

**** Network Connectivity Tests ****

Network Adapter Information

Adapter Name: {46932D17-49B1-4170-9CA8-EA1A00438097}

Description: Microsoft Loopback Adapter

IP Address: 169.254.183.23

Subnet Mask: 255.255.0.0

Default Gateway: 0.0.0.0

DHCP Enabled: Yes

DHCP Server: 0.0.0.0

Lease Obtained: Thu Jan 01 00:00:00 1970

Lease Expires: Thu Jan 01 00:00:00 1970

DNS Servers:

Adapter Name: {58D508FD-AACB-4B61-B19B-D91F9FD1F400}

Description: Bluetooth Device (Personal Area Network) #2

IP Address: 0.0.0.0

Subnet Mask: 0.0.0.0

Default Gateway: 0.0.0.0

DHCP Enabled: Yes

DHCP Server:

Lease Obtained: Thu Jan 01 00:00:00 1970

Lease Expires: Thu Jan 01 00:00:00 1970

DNS Servers:

Adapter Name: {4C3DB141-4DA2-4484-A598-E5B7ACD6E684}

Description: Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller(NDIS6.20)

IP Address: 192.168.1.2

Subnet Mask: 255.255.255.0

Default Gateway: 192.168.1.1

DHCP Enabled: Yes

DHCP Server: 192.168.1.1

Lease Obtained: Sun Mar 11 17:05:46 2012

Lease Expires: Sun Mar 11 17:05:45 2012

DNS Servers: 192.168.1.1

Active Connection: LAN Connection

Connected: Yes

Online: Yes

Using Modem: No

Using LAN: Yes

Using Proxy: No

Firewall Information

Windows Firewall is off.

Connection attempt to Apple web site was successful.

Connection attempt to browsing iTunes Store was successful.

Connection attempt to purchasing from iTunes Store was unsuccessful.

An unknown error occurred (0x80092013).

Connection attempt to iPhone activation server was unsuccessful.

An unknown error occurred (0x80092013).

Connection attempt to firmware update server was unsuccessful.

An unknown error occurred (0x80092013).

Connection attempt to Gracenote server was successful.

Last successful iTunes Store access was 2012-03-11 17:58:25.

  

iPod classic 160GB (Late 2009), Windows 7
  • soapy_davison Level 1 Level 1 (0 points)

    Have you had any success with this?  I spent the last 36 hours day and night trying to solve this.  I have since formatted my hard disk and reinstalled windows, but I still get the same error.  It only happened after updrading to iTunes 10.6 and I cant find a workaround.  I have seen some comments that it could be a DNS issue, but I have tried various different DNS servers including Googles public DNS servers (8.8.8.8 / 8.8.4.4) but still no success.

  • Smurphington Level 1 Level 1 (0 points)

    Ah I'm glad its not just me, everytime I try to update my itunes it causes it to crash. Im just going to have to ignore it until its sorted. Let us know what Itunes support said.

  • soapy_davison Level 1 Level 1 (0 points)

    I have spoken directly with Apple over the last couple of hours.  They are aware of the problem and are going to ask their engineering department to investigate.  It is perhaps not a big priority at the moment as they say they only have 30 confirmed reports of the issue worldwide.

     

    Is it possible that there are other people who are having the same problem and are watching the forums waiting for answers?  If so, please report the problem.  This is the only way for Apple to understand the scale of the problem (if indeed it is a big problem) and to be able to escalate the issue and allocate suitable resources.  The issue we are seeing is:

    diags01.PNG

     

    I mentioned what you said about downgrading - I have also contemplated this but I am expecting I will need to run 10.6 for HD media and syncing with the new iPad.  Apple agree downgrading is not an acceptable solution, and there must be a way forward, but if you dont need 10.6 then why not downgrade until the problems are resolved.

     

    My take on the problem is this:

    The error code is the same as a Windows error code that suggests the issue is with accessing the certificate revovation lists (CRL).  iTunes 10.6 is a signed application that needs to access a CRL to determine whether its certificate is still active.   iTunes own diagnostic tool points in the same direction too.  The network connectivity test (see image below) shows the network interface and internet connection are fine.  It is just the secure link that is failing.  It is possible to view the apple store, and download podcasts etc.. but it is not possible to sign into an account or make purchases.

     

    diags02.PNG

     

    One person has replied to many of these postings suggesting the problem can be fixed by updating DNS settings, which could add weight to this theory.  The person who posted this didnt explain why this worked for them, but if DNS settings have not propogated fully for a new CRL this could be causing problems for some users.  If so this could just fix itself in the coming days, or it may work if you can connect to the internet from a different connection like a public wifi hotspot.

     

    I will post updates if I get anywhere or hear anything back from Apple.

  • Hippie_Chick Level 1 Level 1 (0 points)

    I'm having this same issue. Looks like they would make fixing this a priority since we are not able to purchase anything as long as this error persists.

  • danne71 Level 1 Level 1 (0 points)

    Same problems here. Desperate for help

  • Rcduck Level 1 Level 1 (0 points)

    Thanks soapy for your detailed response.  I agree with your assessment.  I am not wasting anymore time trying to resolve this issue on my own.  The Apple software engineers will ultimately need to fix this issue.  Below are links to my other postings regarding this issue.  I encourage everyone to report this issue to Apple so they can address this issue.  Fyi... I am extremely disappointed with Apple support.  Spent hours on the phone with multiple senior technicians, sent them diagnostic info, let them remote into my Windows 7 system etc. I was told this issue would be discussed with the software engineers and I would receive a response within 24 hours.  I have yet to receive a phone call or e-mail reply from Apple.  I am totally ignored.  There is good and bad with Apple.  The Apple hardware products are top notch (If they had Adobe Flash they would dominate the market),  the customer support is beyond unacceptable.  The sad part is that it is evident that Apple does not care. 

     

    Thank all of you very much for taking the time to post your upgrade issues with the 10.6 version of iTunes

     

    Problems with connectivity in iTunes 10.6.0.40

     

    Cannot connect to network error in iTunes 10.6

  • Xolodnyj Level 1 Level 1 (0 points)

    I am going to roll back.  They may not saying going to the previous version before 10.6 isn't the way forward, but they certainly aren't giving out any solutions.  If they have to turn it over to the hands of their engineers, then this is a bigger problem then they are letting on. And since you've been informed by Apple Support that it isn't a real big concern to them, it may be awhile before they even decide to get to it.  Will post to FB to warn people about the issues with upgrading to 10.6 because as of right now, i cannot access any rental items or other items I have purchases in the cloud either. 

  • aimber Level 1 Level 1 (0 points)

    I'm having this issue too - hope Apple get their act together soon

  • MorganAtlanta Level 1 Level 1 (0 points)

    I'm having the same problem, and this thread has over 1300 views, so my guess is we are not alone.

  • Rcduck Level 1 Level 1 (0 points)

    Porkus73... please let us know if you receive a response.  I was told by three senior technicicans that I should expect to receive a response within 24 hours.  That was a week ago.  No response.  Dont waste your money on an Apple care contract... You will get more support from the discussion boards than you will from Apple.  Apple tech support folks are clueless! 

  • jetey Level 1 Level 1 (0 points)

    Having same problem . Tried updating to 10.6 and my ipad was plugged into computer while it did this and I had to restore my ipad on another computer.   Now I cant download everything back onto my ipod because I get the same error you all are getting.  I stayed on the phone for 2hrs and got no where.  The advisor thinks its in my network and not an apple problem.  Itunes says that I am not logged on as administrator, but I am.  He walked me through several steps and none fixed the problem.. Doesn't sound like a problem with my computer if others are having the same issue.  I'm just very upset because I had lots of money wrapped up in music and apps and I cant get them back on my ipad.  I hope they resolve this quickly.  So frustrating.  I don't think they are being honest about what's going on.

1 2 3 ... 6 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.