Previous 1 2 3 4 Next 77 Replies Latest reply: Sep 19, 2013 6:42 AM by Camaro_Cowboy51 Go to original post
  • IceManCometh Level 1 (0 points)

    I too am having issues. First iTunes wold crash after the update, so I completely unistalled it following Apple's guidlines, and then reinstalled. Now it wont connect to the store!

     

    It also pegs my 2.66Ghz dual core processor at 100% all the time the applemobiledevicehelper.exe is running!

     

    Also, the ipod software update server cannot be contacted!

     

    itunes = Is Totally Useless, Negative (in) Every Sense!

     

    Seriously Apple, can't you come up with better engineered software than this, especially considering the money you charge for 'meh' products.

  • danne71 Level 1 (0 points)

    Hi

    I suffered same problems for over a week but since I uninstalled Realplayer things work fine again. It seems like Speedbit is interfering with iTunes.

    Good luck

  • stillonXP Level 1 (0 points)

    For the record, I too am experiencing the same problem with error 0x80092013 since upgrading to itunes 10.6. I am running windows XP. I have uninstalled speedbit and Realplayer. This has not helped in my case. The same error message appears. Looks like we will have to hope Apple provide a fix/update sooner rather than later.

  • crowdies Level 1 (0 points)

    Just to say I am also having the exact same problem (I am using XP service pack 3). Everything connects fine to the internet, I can browse the store (having removed Speedbit) but cannot purchase/download anything.

     

    I get the same message:  'there was an error in the itunes store. please try again later' 

    We could not complete your itunes store request. An unknown error occurred (0x80092013)

     

    I have lost count of the number of times I have installed, uninstalled everytime there is an update. Guess I will just have to wait. I can at least connect with my ipad and phone.

  • IceManCometh Level 1 (0 points)

    Well, mine seems to be fine now. seems my VPN client was the culprit...according to Apple anyway.....Windows software conflicting with apple software.....couldn't be the other way around could it?  noooooooooo!!...even tho my 'windows' software was installed BEFORE the itunes update!!!!! GRRRRR!!!

     

    Anyway, go here and follow the instructions. You will have to reboot afterwads (I had to, as internet connection wasn't available).

     

    http://support.apple.com/kb/TS4123

  • kellyfrommorristown Level 1 (0 points)

    I am having the same issue as well.  I find it hard to believe that there are only 30 confirmed cases of this problem since it ia apparent that this happened to everyone after the last upgrade.  I too have tried all of the trouble shooting tips with no luck.  Lets keep our fingers crossed and hope that they fix it fast. I spend a lot of money on music and videos, I'd hate to take my business elsewhere. 

  • Rob Mendez Level 1 (0 points)

    That's it - I exited DAP and Speedbit, restarted iTunes, and viola! Thank you :-)

  • Aki Shukla Level 1 (0 points)

    Hi...I have got the same problem and completely frustrated. Please let me know if you get any solution??

  • mduble Level 1 (0 points)

    I com pletly uninstalled Itunes 10.6 and found version 10.5.3 and installed that. Ituens workes again. I was ablwe to sign in. You might have to delete Library.itl but i copied my library just in case.

  • Ashmara Level 1 (0 points)

    This is certainly an Apple problem. Apple support can only be described as "hopeless" in addressing this major problem with this upgrade.

  • joeslomp Level 1 (0 points)

    I am having a similar problem, but only when downloading a specific app, Remote (Apple-made) to drive itunes and remote speakers from iphone/ipod. I have a long thread of emails with support, they asked me to try the usual things, reinstall this and that, remove the download folder to no avail. I run a Mac Mini with Lion 10.7 and the error I get is error 408 and a server timeout. This is a link to my other thread https://discussions.apple.com/thread/3815799.

     

    Cheers

  • joeslomp Level 1 (0 points)

    Well, my own problem has been solved. After all, it was not an iTunes problem at all, it was a modem issue. I reset the modem to its basic configuration, then with the support of my isp I completely reconfigured it from scratch, restarted the modem and the problem went away.

     

    The thing that prompted me to modem investigation was the fact that I got error 408 also on another program this morning (a voip program just downloaded from iTunes in fact!). So, two error 408, one apparently related to iTunes, the other one completely unrelated from iTunes, that to me meant that iTunes was not the culprit.

  • Blutegel Level 1 (0 points)

    That doesn't work in my case!

    Hope Apple find a solution soon... I want to sell my old Iphone, but without having the guarantee that I can download all Apps to the new 4s I will keep the old one. And without activating my new computer this is not possible.....shhhhhhhhhhhhh

  • caiqueferrer Level 1 (0 points)

    I have got the same problem.

    I've tried flushdns but doesn't work

    Please let me know if you get any solution?

  • curlydxb Level 1 (0 points)

    i have the same issue. Two weeks ago i received a message from Apple Support Tech acknowledging the problem and telling me that they will come back to me very soon. I am still expecting an answer from them. it seems that they are sending the same message (word to word) to everybody !!! Are they doing something ? I hope but the days are passing without any solution. I have tried everything I could find from blogs/chat/discussions/recommendations from Apple Techs with no success at all.

Previous 1 2 3 4 Next