2 Replies Latest reply: Mar 11, 2012 8:02 PM by James Thomson
James Thomson Level 1 Level 1 (85 points)

I have an airport extreme.  It's connected by ether to my cable modem unit.  My desktop iMac runs it's online through the extreme....and then whenever I bring my work laptop home (Powerbook) it automatically joins my wireless network.  It' worked this way for over a year.

 

The other night my server/internet provider went down.  It was not my malfunction, it was the server company.  But I didn't know it at first and I was trying to get it back up on my iMac.  When I found out it was my server, I waited and later that night it came back up and everything was working.  At least my iMac.  I forget whether I tried out my laptop....I think I did, but I was packing to go out of town.

 

Now I've arrived back from out of town and I find that the iMac is connected and working to internet but the laptop is not.  I do a diagnostics and restart the modem and the laptop is then online and working.  But then my iMac upstairs is suddenly not online, but the laptop is.  So it seems suddenly that I'm only able to get one of the computers onto the wireless network at a time.  I could do the network diaganostics on the laptop again, which would tell me to restart the modem and then it would probably be working on the laptop, but as the pattern is showing I then suspect my desktop iMac would not be on again.  Why are they connecting only exclusively to each other???  I had not problem prior to this.

 

Thanks,

 

James


iMac, Mac OS X (10.6.8)
  • Bob Timmons Level 10 Level 10 (88,335 points)

    Open Macintosh HD > Applications > Utilities > AirPort Utility

     

    Click Manual Setup

     

    Click the Internet icon, then the Internet Connection tab

     

    The setting for Connection Sharing is likely Bridge Mode.

     

    It should be Share a public IP address.

     

    Make the change and click Update

     

    Then, it would be a good idea to restart the entire network in sequence. Power everything off then start the Modem first, then next device, etc.

  • James Thomson Level 1 Level 1 (85 points)

    Hi Bob:

    I still had problems, though going through your steps may have helped....like getting the setting out of Bridge Mode.

     

    But in the end I had to start from scratch and make a new network.  Both iMac and laptop are connected simultaneously now, though I haven't turned either of them off and rebooted which I guess will be the real test. But I'm hoping this is now resolved.

     

    Thanks for your help.

     

    James