Previous 1 3 4 5 6 7 Next 94 Replies Latest reply: Jun 2, 2014 8:15 AM by LizzieDrippin Go to original post
  • kevinsummey Level 1 Level 1 (0 points)

    i was having the same issue after updating my iphone5.  what i finally realized is all my invites were coming through hotmail.  scroll to the bottom of the invite on the email and there is a box to download to your calender.  click on it and it will synch to your calender.  you have to tell it to where before the update it would do it automatic.  maybe that was just stupidity on my part to not look all the way down to the bottom of the e-mail.

  • Boating Dave Level 1 Level 1 (135 points)

    anniebeagle wrote:

     

    When I enter events in Outlook 2010 on my PC, they sync and show up on my iPhone 4S calendar.  But, when I add a new event on my iPhone calendar, it never shows up on my Outlook calendar.  I tried using Google Sync, and Google and Outlook synced with each other just fine, but neither show the new events I have added using my iPhone.  The phone still continues to get new events I add using my computer, but it won't work the other way.  I just updated to the newest version of iTunes and iOS 5.1 today hoping that would solve it, but no change.  Any solutions?  Thanks!

     

    Update:  I just tried again, and was able to see an event I added on my iPhone on my Google Calendar, but it still does not show up in Outlook.  I tried restarting Outlook, and that didn't make a difference.  So... I guess there's some issue with Outlook receiving the calendar info from either place.  BUT, old events that I added manually on my iPhone are still not showing up on either Outlook or Google.  Only new events that I've added on my phone since the creation of my Google Calendar are syncing with it.  Sorry for that long, round-about description.  It is just baffling me.  Thoughts?  Thanks again.

     

    This should fix it:  I had the same problem:

     

    Go to settings/mail, contacts, calendars

     

    Scroll right near the bottom and click on default calendar.

    On this page, tick the Calender under Exchange

     

    (seems that the default calendar is not the exachange calendar and then you get issues)

  • BlueMom Level 1 Level 1 (0 points)

    Be sure you are updating the iCloud calendar in Outlook and that is the calendar you are syncing via your phone and iTunes.

  • TMSecurity Level 1 Level 1 (0 points)

    This whole problem started with Apple forcing all of us to use their "Cloud" (server) to store our Outlook calendars & email (who would want to do that?) after Itunes Update 6.1.3 - any update AFTER that one FORCES you to use their server to control your calendar.  I have not updated my phone since then, and never will again, intill Apple comes out with a fix.  For the school kid or blue collar worker, this might be alright, but if you want to keep all of your proprietary calendar meeting private, Iphones (post Update 6.1.3) and Outlook are NOT the way to go.  It was explained to be by an Apple tech that "Microsoft" was forcing the sync, but I find it really hard to believe another company can force Apple to do something like that.  Just thought you should know.

  • LizzieDrippin Level 1 Level 1 (0 points)

    Hello

     

    ve read all of these discussion and I still cannot get my iphone 4S to sync with my OUlrook 2010 on my PC.  Like vereyone else, it used to and I had no problme at all, just connecting my phone to the PC and bham it all synced and I knew where I was, where I was going and worked wonderfully.  I cannot follow the logic of how to fix this problem, having followed most of the suggestions on here.  I still have calanedar entries on my phone and calendar entries on my PC that do not math up.  IT is very frustrating.  CAn someone please give me a very simple answer to this problem.  I havea hotmail account in OUtlook and a work email in outlook and all I want to do is get both calendars the same, I do not want to use Icloud as I get 2 entries all the time.  Can anyone out there help me please?

Previous 1 3 4 5 6 7 Next