Skip navigation

"No Mountable File Systems"

67143 Views 41 Replies Latest reply: Mar 27, 2014 12:07 AM by anishkr08035 RSS
1 2 3 Previous Next
diablo9333 Calculating status...
Currently Being Moderated
Mar 12, 2012 9:54 AM

This appears to be a pretty known error. The only problem is, no solution seems to fix it. Lately I have been trying to download a few trials for software such as Little Snitch and Ableton(they both are amazing products from what I have heard). The only issue is for both of them the Disk Mounter gives me an error "No Mountable File Systems". This just started recently so I really have no idea what is going on. I tried opening them with Disk Utility as well and I get the same error. I also tried terminal commands and got the same error. There really seems to be no winning on this one. I really need to fix this ASAP.

 

 

Thanks.

Mac OS X (10.7.3)
  • Kappy Level 10 Level 10 (221,095 points)
    Currently Being Moderated
    Mar 12, 2012 9:57 AM (in response to diablo9333)

    Typically means you got defective downloads.

  • Kappy Level 10 Level 10 (221,095 points)
    Currently Being Moderated
    Mar 12, 2012 10:20 AM (in response to diablo9333)

    Have you tried repairing the hard drive?

     

    Repair the Hard Drive - Lion

     

    Boot from your Lion Recovery HD. When the recovery menu appears select Disk Utility. After DU loads select your hard drive entry (mfgr.'s ID and drive size) from the the left side list.  In the DU status area you will see an entry for the S.M.A.R.T. status of the hard drive.  If it does not say "Verified" then the hard drive is failing or failed. (SMART status is not reported on external Firewire or USB drives.) If the drive is "Verified" then select your OS X volume from the list on the left (sub-entry below the drive entry,) click on the First Aid tab, then click on the Repair Disk button. If DU reports any errors that have been fixed, then re-run Repair Disk until no errors are reported. If no errors are reported, then quit DU and return to the main menu. Select Restart from the Apple menu.

     

    Boot to the Recovery HD:

    Restart the computer and after the chime press and hold down the COMMAND and R keys until the menu screen appears. Alternatively, restart the computer and after the chime press and hold down the OPTION key until the boot manager screen appears. Select the Recovery HD and click on the downward pointing arrow button.

     

    Also, have you tried downloading to a different hard drive destination such as an external drive or USB flash drive?

     

    Do you have high speed internet or using a telephone modem?

  • Linc Davis Level 10 Level 10 (107,985 points)
    Currently Being Moderated
    Mar 12, 2012 5:55 PM (in response to diablo9333)

    Please read this whole message before doing anything.

     

    This procedure is a diagnostic test. It’s unlikely to solve your problem. Don’t be disappointed when you find that nothing has changed after you complete it.

     

    The purpose of this exercise is to determine whether the problem is caused by third-party system modifications that load automatically at startup or login. Disconnect all wired peripherals except those needed for the test, and remove all aftermarket expansion cards. Boot in safe mode and log in to the account with the problem. The instructions provided by Apple are as follows:

     

    • Be sure your Mac is shut down.
    • Press the power button.
    • Immediately after you hear the startup tone, hold the Shift key. The Shift key should be held as soon as possible after the startup tone, but not before the tone.
    • Release the Shift key when you see the gray Apple icon and the progress indicator (looks like a spinning gear).

     

    Safe mode is much slower to boot and run than normal, and some things won’t work at all, including wireless networking on certain Macs.

     

    The login screen appears even if you usually log in automatically. You must know your login password in order to log in. If you’ve forgotten the password, you will need to reset it before you begin.

     

    Test while in safe mode. Same problem(s)?

     

    After testing, reboot as usual (i.e., not in safe mode.)

  • Linc Davis Level 10 Level 10 (107,985 points)
    Currently Being Moderated
    Mar 12, 2012 7:32 PM (in response to diablo9333)

    Please read this whole message before doing anything.

     

    This procedure is a diagnostic test. It won’t solve your problem. Don’t be disappointed when you find that nothing has changed after you complete it.

     

    Third-party system modifications are a common cause of usability problems. By a “system modification,” I mean software that affects the operation of other software – potentially for the worse. The following procedure will help identify which such modifications you've installed. Don’t be alarmed by the complexity of these instructions – they’re easy to carry out and won’t change anything on your Mac.

     

    These steps are to be taken while booted in “normal” mode, not in safe mode. If you’re now running in safe mode, reboot as usual before continuing.

     

    Below are instructions to enter some UNIX shell commands. The commands are harmless, but they must be entered exactly as given in order to work. If you have doubts about the safety of the procedure suggested here, search this site for other discussions in which it’s been followed without any report of ill effects.

     

    Some of the commands will line-wrap or scroll in your browser, but each one is really just a single line, all of which must be selected. You can accomplish this easily by triple-clicking anywhere in the line. The whole line will highlight, and you can then either copy or drag it. The headings “Step 1” and so on are not part of the commands.

     

    Note: If you have more than one user account, Step 2 must be taken as an administrator. Ordinarily that would be the user created automatically when you booted the system for the first time. The other steps should be taken as the user who has the problem, if different. Most personal Macs have only one user, and in that case this paragraph doesn’t apply.

     

    Launch the Terminal application in any of the following ways:

     

    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)

     

    ☞ In the Finder, press the key combination shift-command-U. The application is in the folder that opens.

     

    ☞ If you’re running Mac OS X 10.7 or later, open LaunchPad. Click Utilities, then Terminal in the page that opens.

     

    When you launch Terminal, a text window will open with a line already in it, ending either in a dollar sign (“$”) or a percent sign (“%”). If you get the percent sign, enter “sh” (without the quotes) and press return. You should then get a new line ending in a dollar sign.

     

    Step 1

     

    Copy or drag – do not type – the line below into the Terminal window, then press return:

     

    kextstat -kl | awk '!/com\.apple/{printf "%s %s\n", $6, $7}'
    

     

    Post the lines of output (if any) that appear below what you just entered (the text, please, not a screenshot.)

     

    Step 2

     

    Repeat with this line:

     

    sudo launchctl list | sed 1d | awk '!/0x|com\.(apple|openssh|vix)|edu\.mit|org\.(amavis|apache|cups|isc|ntp|postfix|x)/{print $3}'
    

     

    This time, you'll be prompted for your login password, which won't be displayed when you type it. You may get a one-time warning not to screw up. You don't need to post the warning.

     

    Step 3

     

    launchctl list | sed 1d | awk '!/0x|com\.apple|edu\.mit|org\.(x|openbsd)/{print $3}'
    

     

    Step 4

     

    ls -1A /e*/mach* {,/}L*/{Ad,Compon,Ex,Fram,In,Keyb,La,Mail/Bu,P*P,Priv,Qu,Scripti,Servi,Spo,Sta}* L*/Fonts 2> /dev/null
    

     

    Important: If you synchronize with a MobileMe account, your me.com email address may appear in the output of the above command. If so, anonymize it before posting.

     

    Step 5

     

    osascript -e 'tell application "System Events" to get name of every login item'
    

     

    Remember, steps 1-5 are all drag-and-drop or copy-and-paste, whichever you prefer – no typing, except your password. Also remember to post the output.

     

    You can then quit Terminal.

  • Linc Davis Level 10 Level 10 (107,985 points)
  • frank-p Calculating status...
    Currently Being Moderated
    Mar 20, 2012 10:45 PM (in response to Linc Davis)

    I have the same exact problem, but dont have Akami Download Manager installed, so it must be someother application.  I can mount certain dmg only in safe mode.

     

    here is the output from my system.

     

    kextstat -kl | awk '!/com\.apple/{printf "%s %s\n", $6, $7}'

    com.sophos.kext.sav (7.3.0)

    com.vmware.kext.vmx86 (0053.60.16)

    com.vmware.kext.vmci (90.1.1)

    com.vmware.kext.vsockets (90.1.3)

    com.vmware.kext.vmioplug (0053.60.16)

    com.vmware.kext.vmnet (0053.60.16)

    net.tunnelblick.tun (1.0)

    com.lexar.driver.LexarFilterScheme (2.2.0)

     

    sudo launchctl list | sed 1d | awk '!/0x|com\.(apple|openssh|vix)|edu\.mit|org\.(amavis|apache|cups|isc|ntp|postfi x|x)/{print $3}'

    Password:

    net.tunnelblick.openvpn.process-network-changes

    com.sophos.notification

    com.sophos.intercheck

    com.sophos.autoupdate

    com.microsoft.office.licensing.helper

    com.google.keystone.daemon

     

    launchctl list | sed 1d | awk '!/0x|com\.apple|edu\.mit|org\.(x|openbsd)/{print $3}'

    org.fuse4x.autoupdater

    com.google.keystone.root.agent

    ws.agile.1PasswordAgent

    com.valvesoftware.steamclean

    com.plexapp.helper

    com.google.GoogleContactSyncAgent

    com.bitcasa.BitcasaUI

    com.adobe.AAM.Scheduler-1.0

     

     

    ls -1A /e*/mach* {,/}L*/{Ad,Compon,Ex,Fram,In,Keyb,La,Mail/Bu,P*P,Priv,Qu,Scripti,Servi,Spo,Sta} * L*/Fonts 2> /dev/null

    /Library/Components:

     

     

    /Library/Extensions:

     

     

    /Library/Frameworks:

    AEProfiling.framework

    AERegistration.framework

    Adobe AIR.framework

    AudioMixEngine.framework

    Fuse4X.framework

    NyxAudioAnalysis.framework

    PluginManager.framework

    SAVI.framework

    SUMScanKit.framework

     

     

    /Library/Input Methods:

     

     

    /Library/Internet Plug-Ins:

    Flash Player.plugin

    JavaAppletPlugin.plugin

    OfficeLiveBrowserPlugin.plugin

    Quartz Composer.webplugin

    QuickTime Plugin.plugin

    SharePointBrowserPlugin.plugin

    SharePointWebKitPlugin.webplugin

    flashplayer.xpt

    googletalkbrowserplugin.plugin

    npgtpo3dautoplugin.plugin

    nsIQTScriptablePlugin.xpt

     

     

    /Library/Keyboard Layouts:

     

     

    /Library/LaunchAgents:

    com.adobe.AAM.Updater-1.0.plist

    com.google.keystone.agent.plist

     

     

    /Library/LaunchDaemons:

    com.apple.remotepairtool.plist

    com.google.keystone.daemon.plist

    com.microsoft.office.licensing.helper.plist

    com.sophos.autoupdate.plist

    com.sophos.intercheck.plist

    com.sophos.notification.plist

     

     

    /Library/PreferencePanes:

    Flash Player.prefPane

    OSXFUSE.prefPane

     

     

    /Library/PrivilegedHelperTools:

    com.microsoft.office.licensing.helper

     

     

    /Library/QuickLook:

    iWork.qlgenerator

     

     

    /Library/QuickTime:

    AppleIntermediateCodec.component

    AppleMPEG2Codec.component

    Google Camera Adapter 0.component

    Google Camera Adapter 1.component

     

     

    /Library/ScriptingAdditions:

    TotalFinder.osax

     

     

    /Library/Services:

     

     

    /Library/Spotlight:

    Microsoft Office.mdimporter

    iWork.mdimporter

     

     

    /Library/StartupItems:

     

     

    /etc/mach_init.d:

     

     

    /etc/mach_init_per_login_session.d:

     

     

    /etc/mach_init_per_user.d:

     

     

    Library/Address Book Plug-Ins:

    SkypeABDialer.bundle

    SkypeABSMS.bundle

     

     

    Library/Fonts:

    MARBOLD.TTF

     

     

    Library/Input Methods:

    .localized

     

     

    Library/Internet Plug-Ins:

     

     

    Library/Keyboard Layouts:

     

     

    Library/LaunchAgents:

    com.adobe.AAM.Updater-1.0.plist

    com.bitcasa.BitcasaUI.plist

    com.google.GoogleContactSyncAgent.plist

    com.plexapp.helper.plist

    com.valvesoftware.steamclean.plist

    ws.agile.1PasswordAgent.plist

     

     

    Library/PreferencePanes:

     

    osascript -e 'tell application "System Events" to get name of every login item'

    Growl, MacOS, VMware Fusion Helper, Google Chrome, iTunesHelper, Alfred, Android File Transfer Agent, TotalFinder, Fantastical, TokenLock, Tunnelblick, Dropbox, SophosUIServer

     

     

    Any help you could give would be greatly appreciated.

     

    Cheers

    Frank

  • matthewfromdes moines Calculating status...
    Currently Being Moderated
    May 13, 2012 7:42 AM (in response to frank-p)

    I finally tracked down my "no mountable file systems" errors to com.lexar.driver.LexarFilterScheme - this is installed as part of a Lexar Jump Drive's secure II vault driver that my work requires me to use.   Doesn't seem to be a newer version on Lexar's site.  

     

    As soon as I deleted /System/Library/Extensions/LexarFilterScheme.kext and rebooted, the error went away.  Took me quite a while to isolate it to that piece of crap. 

1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (3)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.