Previous 1 13 14 15 16 17 Next 242 Replies Latest reply: Feb 19, 2015 12:02 AM by dream5695 Go to original post Branched to a new discussion.
  • abernaert Level 1 Level 1 (15 points)

    Every soltution so far (the ones I tried at least) did not work.

    But todaty noticed that I got some artwork on my iPhone again.
    I did not do anything myself, so maybe Apple is finally giving this issue some attention.

  • gleannsuili Level 1 Level 1 (0 points)

    Hi,

     

    I havn't read through all the replies so perhaps the solution that worked for me has already been suggested. But anyways (after trying some solutions suggested here and failing) I noticed when playing an album on my iPod touch that was missing the album artwork, one (or more) tracks showed the album artwork when the song was playing. However, when scrolling through albums the artwork was missing even though it was showing up on my iTunes.

     

    I then went through 'get info' on each song on the albums on my iTunes and on the 'artwork' tab I noticed tracks were missing the artwork (even though the album cover had the artwork). So I manually copied and pasted the artwork into the box where the artwork was blank and hey presto all my album artwork was showing on my iPod when I synced.

     

    This solved my problem, it seems simple and it takes a bit of time (there may be a quicker way than copying and pasting) but it worked and it didn't involve restoring or updating. So in summary, click the 'get info' option for any track in the album and bring up the artwork tab and scroll through each song in the album and copy and paste the artwork where it is blank. Hope this helps!

  • gleannsuili Level 1 Level 1 (0 points)

    I forgot to add it is usually the first song on the album but check on your device which track(s) are missing the artwork. Then go to your iTunes and even if each song on iTunes shows the album artwork in the box under the 'get info'>artwork tab, delete and paste the copied artwork to the corresponding tracks.

  • archewing Level 1 Level 1 (0 points)

    I found this to be helpful.  I don't know if it helps others.  In the Get info -> Sorting tab: If you are doing single tracks on the right side of sorting section all should be blank except Sort Album and checked.  If you have the entire album selected. do the same and have only Sort Album entered and checked.  This fixed my artwork syncing issues.  So far all the album artwork have been displayed correctly.

  • archewing Level 1 Level 1 (0 points)

    Update: Make sure the sorting on all fields except Sort Album are left blank and all fields are checkec.  If you don't see it syncing still.  unsync it from the device and resync back to the device.  That should help.  It's all showing up correctly on my iphone 5.

  • zeeefix Level 1 Level 1 (0 points)

    I can't see anything to check/uncheck on the sort tab? I use the latest version of iTunes: 11.0.3.42

    I have two sides: the left side shows the regular infos (title, artist,...) and the right side shows the same fields for the sorting.

    You said you left the fields for sorting blank? For me it works the other way round: if I copy all the infos to the sorting fields on the right side it works!!! The covers get synched properly!

    The only thing that still doesn't work is the sorting by albums in the music app on my ipod touch 4G.

     

     

     

    So I guess that the whole thing is a problem with the infos in the fields for sorting!!

     

    Lg,

    Martin

  • rosenfromphoenix Level 1 Level 1 (0 points)

    Thank you JeremyPaint. Your way worked for me perfectly.

  • rosenfromphoenix Level 1 Level 1 (0 points)

    Thank you Ed14304!

    Well explaind and fix my iPhone 5 artwork problems.

  • anevilweasel Level 1 Level 1 (0 points)

    Edl4304's resolution hasn't worked for me either.  I'm hopeful something will be resolved by Apple.  Someday...

  • Akshay Khare Level 1 Level 1 (0 points)

    I faced the same issue after upgrade to 6 and had not see Album Art since then on my Iphone. Last night i backed up all the data through Itunes and performed a Restore to Factory Settings.

     

    After restoring the latest backup now i have the Album Art as the way its supposed to be :-)

  • abernaert Level 1 Level 1 (15 points)

    My artwork is back after my iPhone was completely full when I tried to install a big app.
    I had to remove all music and podcast, install the app and resync music and podcast later again.
    I tried resyncing everything beforem without any result.
    So I asume then fact that my iPhone was completely full had something to do with it.
    Perhaps the iPhone does some automatic 'internal cleaning' when it's completely full.

     

    Buit anyway, I got my artwork back (finally : ).

  • parish_chap Level 1 Level 1 (15 points)

    Funny two people should post now as just last night I decided to delete all the music off my iPhone, restart it (just to make sure all caches/buffers were flushed), then re-synced and all my album artwork is back too.

     

    I have even tried re-syncing a few times and it's all stayed, which hasn't been the case in the past. I even tried deleting the artwork from a few albums in iTunes and syncing. As expected the artwork was removed on my iPhone. I then re-added it in iTunes and synced again and it re-appeared on my iPhone.

     

    Looks like Apple have finally fixed it but that you need to delete all your music and re-sync to make the fix work?

     

    Anyway, fingers crossed that it stays this way!

  • abernaert Level 1 Level 1 (15 points)

    There have been no iOS updates, so Apple can't have anything to do the fixes would think.

     

    It has been fixed for me for a while now (about 4 weeks I think), I posted just now because I got an email about Akshay' message.

     

    But agree on your last remark.

    Let's hope its stays this way.

  • parish_chap Level 1 Level 1 (15 points)

    abernaert wrote:

     

    There have been no iOS updates, so Apple can't have anything to do the fixes would think.

     

    It has been fixed for me for a while now (about 4 weeks I think), I posted just now because I got an email about Akshay' message.

     

    But agree on your last remark.

    Let's hope its stays this way.

     

    But iTunes was updated to 11.0.4 four weeks ago and since Apple have never, AFAIK, acknowledged this bug, we don't know whether it is iOS or iTunes where the problem lies. Looks like it could be iTunes.

  • immortalwind Level 1 Level 1 (0 points)

    Im having the same problem with ipad. I will try tomorrow to disable genius. If this doesnt work, i give up. You should try this too.