3 Replies Latest reply: May 30, 2012 5:34 AM by kano88
lawst Level 1 Level 1 (0 points)

Hi, I have restored my iPhone to factory defaults and chose the option to restore via iCloud.

 

- All my applications, SMSs, contacts, etc. were restored succesfully

- My camera roll was not restored succesfully

- Note: I have not backed up or synced with my PC since October

 

Here is the sequence of events:

 

1) Phone attempts to download my pictures to my camera roll (about 1000)

2) After a couple of hours and watching the counter iterate upwards, the pictures appear to all download

3) However, pictures are all very low resolution, are missing thumbnails, or the thumbnails are a grey box with "JPG" in the middle

4) About 10-15 minutes after the download is complete, all the pictures disappear except the first 30 photos (from 2009) are kept

 

The Apple store employee kicked off the restore and I have wiped/restored 2 more times, and the result has been the same each time.  I have also tried this with 2 separate iCloud backups that I have, with no success.  Is there a solution to this?

 

Thank you!


iPhone 4, iOS 5.1, iCloud Restore
  • lawst Level 1 Level 1 (0 points)

    Since the Genius Bars at 2 locations were clueless about this and nobody here could answere, I thought I'd answer my own questions.  After several more attempts at restoring, my 9 day old phone ended up slowly dying (rebooted itself, occassional blank screen and can't turn on/off, stopped charging, not recognized by my laptop, etc.).

     

    I took it to the Apple Store and had it replaced.  After my replacement, the restore went fine, without a hitch.  So it looks like the backup itself was ok and it was a phone issue.  Good luck to those who have this issue, I know the frustration.

  • yanafromkem Level 1 Level 1 (15 points)

    This sequence solved my problem and the download started and is still going on:

    1. Connect iPhone to iTunes and choose option of restoring to factory settings. Then iTunes start to download smth (800mb), restores my iPhone to factory settings.

    2. After it is completed I disconnect the iPhone and did the procedure with selecting wi-fi network, and so on - as usual.

    3. Choose the restore from iCloud and everything started to download correctly.

    Good Luck.

  • kano88 Level 1 Level 1 (0 points)

    I am having the sam issue of lawst.

     

    - settings were correctly restored

    - camera roll has not been restored

    - backup size (5.6 Gb) says that camera roll in included in the backup

     

    Is now downloading all the apps, should have already downloaded the camera roll, or I should wait until it finishes to download the apps? My idea is that it should have downloaded camera roll already.