9 Replies Latest reply: Jan 22, 2013 4:56 PM by Kaka Dongguan
sanjayfromcoimbatore Level 2 Level 2 (300 points)

facetime and imessage activated but not working. any sugesstions? am using wi fi connection


iPhone 4, iOS 5.0.1
  • Mr. Thành Level 1 Level 1 (0 points)

    i have same problems, my facetime and imessage activated but not working. I use iOS 5.1.1 and iphone 4 lock by france (actived to world). Anyone can help me?

  • falk20 Level 1 Level 1 (0 points)

    Ran into same problem with my IPAD 3.  Unable to connect to Facetime and iMessage.

     

    Found solution here!!!   Awesome:

     

    http://www.ipadforums.net/ipad-help/68682-ipad-3-imessage-factime-problems.html

     

     

    03-28-2012 10:43 PM #4

    Midranger4  <-------------------------------- MY HERO

    iPad Junkie

     

     

     

    Member #

    33574

    Liked

    23 times

    Join Date

    Feb 2011

    Location

    Levittown pa

    Posts

    678

    First check that FaceTime is not disabled in general/restrictions. If that isn't the problem try changing dns servers on your iPad.

     

     

     

     

    1. Go to the Settings App.

    2. Tap on Wi-Fi

    3. Your chosen network will be ticked. Tap on its white arrow over a blue circle button to its right

    4. Tap on DNS

    5. Replace the current information with 8.8.8.8,8.8.4.4

    6. Try visiting a website with Safari to see if this works

    7. Try registering iMessage / FaceTime

     

     

    If still not working...

     

     

     

     

    Settings -> General -> Date & Time -> Set Automatically: ON

     

     

    Yes date time setting has been known to cause issue.

  • Mr. Thành Level 1 Level 1 (0 points)

    I try that but it not working, i found problem about restore data after restore firmware. I must restore firmware and sync Contacts via icloud, not use restore data via itunes. My problem was resolved.

  • rokamanchester Level 1 Level 1 (10 points)

    .. I have already Used it with NONE Payment ... But stil not working ...  thanQ for replay

  • Glenviewellie Level 1 Level 1 (0 points)

    Wow, date and time set to automatic fixed it for me. Strange. Had 2 touches not logging into facetime.  Both were swithed to automatic date and time. Fixed.

  • nazilaaa Level 1 Level 1 (0 points)

    hi i have a problem with my facetime... my apple Id is correct but i still cannot log in ... the error is that ' the server is encountered an error processing registration please try again later ' i have no idea to what can i do with this... please give me the suggestion ...

  • Kaka Dongguan Level 3 Level 3 (805 points)

    First, Where are you located and what country did you buy your phone?  Some countries have restricted facetime, ie middle east, UAE.

     

    Check if the person who you are trying to Facetime has signed in his/her Apple ID in iCloud.

    Check if you have signed iCloud in.

    Check if you did not turned Restrictions on.

    Most of times the Facetime calls work calling from your friend's email address instead of mobile number. So try to call your friend both ways (his/her mobile number and his/her email address)

    Hope it will be helpful

  • honeyhan Level 1 Level 1 (0 points)

    im having issues with my facetime too.. i am activating it and its asking me to put my password. its not accepting the password and said i can reset my pw bec its incorrect. but i am 110% sure the password is correct cause i can download apps from apple store with that pw.

    ill try my luck again later by following these steps u posted.

  • Kaka Dongguan Level 3 Level 3 (805 points)

    If still not working:

    1. Go to the Settings App.

    2. Tap on Wi-Fi

    3. Your chosen network will be ticked. Tap on its white arrow over a blue circle button to its right

    4. Tap on DNS

    5. Replace the current information with 8.8.8.8,8.8.4.4

    6. Try visiting a website with Safari to see if this works

    7. Try registering iMessage / FaceTime

     

    If still not working, go to Settings -> General -> Date &amp; Time -> Set Automatically: ON (Yes date time setting has been known to cause issue).

     

    Hope it will be helpful