6 Replies Latest reply: Mar 22, 2012 6:03 AM by Caz_uw
vikinghammer2 Level 1 Level 1 (0 points)

after the update. i now can not get on my gmail account on my '08 imac. it's a dark gray blank screen.


imac, Mac OS X (10.5.1)
  • Carolyn Samit Level 10 Level 10 (98,275 points)

    Hi...

     

    From your Safari menu bar click Safari > Preferences then select the Privacy tab.

     

    Click Details.  Type  google   in the search field top right corner of the window then click Remove All > Done.

     

    Back to your Safari menu bar click Safari > Empty Cache

     

    Quit then realunch Safari. See if you can access your Gmail account.

  • vikinghammer2 Level 1 Level 1 (0 points)

    tried this twice and it does not work i also reset safari and that also did not work. within google mail i can access all tabs (+raymond, search, images, maps, youtube, documents, calendars, more) with no problems with the exception of gmail. any other idea's:)

  • JoelGujjarlapudi Level 1 Level 1 (0 points)

    Hi

     

    Not only gmail we are facing issue with many webpages like forums we provide the password and they doesn't login and prompts for the PASSWORD ATTEMPTS which is very annoying . If we use another browser like chrome or firefox in Macbook Pro they work we are seeing this issue only in safari 5.1.4

     

    Also WiFi is hanging after recent upgrade of the Operating System .

  • stjuste Level 1 Level 1 (20 points)

    Hello,

     

    If found that my Safari was opening in 32-bit mode. Try disabling this by going to Applications folder. Ctrl-click Safari app and select get info. Make sure the "Open in 32-bit mode" box is unchecked.

     

    Screen Shot 2012-03-15 at 5.28.54 PM.png

     

    That solved my problems. Hope it helps.

     

    Regards,

     

    Eddy

  • vikinghammer2 Level 1 Level 1 (0 points)

    thanks!!!!!!!!!!!!! stjuste that worked:)

  • Caz_uw Level 1 Level 1 (0 points)

    Hi there..  Anyone else have any other suggestions..   I have done what Carolyn suggested about about the Safari stuff, (twice), I have also reviewed my Safari program and it wasn't checked on 32 bit (so I checked it on and then checked it off, sometimes you can fool the computer this way).  However, I still appear to have a problem with my gmail.  My iPhone has all the correct gmail files on it, however, the laptop has "lost" some of those files. 

    Appreciate any other possible fixes.

    Thanks/Carole