1 2 3 Previous Next 31 Replies Latest reply: Oct 6, 2013 7:59 AM by Philly_Phan
iradi82 Level 1 Level 1 (0 points)

My ipod touch locked up and I couldn't do anything with it.  So, I ran the battery down until it was completely dead and the screen wouldn't come on at all.  Then, I charged it.  When it came back on, the screen said activation required and it was still locked up.

 

Any ideas?

 

Thanks.


iPod touch, iOS 5.1
  • 1. Re: activation required
    Apple kiwi Level 3 Level 3 (555 points)

    Back it up to iTunes on a computer

  • 2. Re: activation required
    Lemonny Level 1 Level 1 (10 points)

    You should back it up like Apple kiwi said and restore them! Or put your device in to DFU mode and boot it up (?) I'm not sure if that'll work so restore it, you won't lose anything....

  • 3. Re: activation required
    iradi82 Level 1 Level 1 (0 points)

    I can't back it up to iTunes.  When I connect it to the computer it asks for my passcode which I can't put in because it says activation required.

  • 4. Re: activation required
    John Galt Level 8 Level 8 (36,395 points)

    Sounds as though you need to start here: http://www.apple.com/support/ipodtouch/assistant/ipodtouch/

     

    "activation required" occurs with a new iPod Touch or one that has been restored to factory defaults.

  • 5. Re: activation required
    iradi82 Level 1 Level 1 (0 points)

    I'll check that out.  This is an 18 month old iPod Touch that has not been restored to factory defaults.  One minute it was working, the next it locked up.  Let the battery die.  Charged it.  Turned it back on and it said activation required.

     

    My poor daughter is so upset about her iPod:(

  • 6. Re: activation required
    John Galt Level 8 Level 8 (36,395 points)

    I guess letting the battery run down completely made it think it was reborn as new. There is no way around the passcode other than to restore it anyway.

     

    As long as you synced it fairly recently, you'll fix it

  • 7. Re: activation required
    iradi82 Level 1 Level 1 (0 points)

    I don't know how I can restore it because I can't put my passcode in.  iTunes won't let me do anything without my passcode being put in the iPod. 

     

    I tried a couple of other suggestions on previous posts and nothing gets that activation required off of there.

     

    Any other ideas anyone?

  • 8. Re: activation required
    John Galt Level 8 Level 8 (36,395 points)
  • 9. Re: activation required
    iradi82 Level 1 Level 1 (0 points)

    Unfortunately none of that works:(  It all requires that you connect to iTunes which I cannot do because I have a passcode on the iPod.  I can't put the passcode into the iPod because the screen is locked up with the act. req. and I can't use the slider bar to unlock and put in the passcode. 

     

    I appreciate your help!  Thanks:)

  • 10. Re: activation required
    John Galt Level 8 Level 8 (36,395 points)

    At which step in this procedure are you unable to proceed?

     

    Are you using a Mac or a PC?

  • 11. Re: activation required
    iradi82 Level 1 Level 1 (0 points)

    I am using a PC. 

     

    My husband tried doing the steps late last night when he was really tired.  I tried again this morning.  I had to do it twice because I was having trouble turning it off because the slider bars don't work.  When the screen turned black, I had to hurry the second time I did it to reconnect it to the computer before the apple came up on the ipod screen.

     

    This appears to have worked!  I will let you know.

     

    Thanks so much.

  • 12. Re: activation required
    iradi82 Level 1 Level 1 (0 points)

    Didn't work:((((

     

    Five minutes remaining and the apple came up on the ipod and the message about needing the passcode came up again.  Still says activation required.

     

    Ugh.  Going to try again.

  • 13. Re: activation required
    John Galt Level 8 Level 8 (36,395 points)

    OK, on a Mac I would recommend creating another temporary, "test" user account. Log out of your account and log into that "test" user, and try syncing with iTunes again. If there an equivalent to user accounts in Windows, try it. If and when you get the iPod to respond, stop what you're doing, disconnect the iPod and try syncing with your account again.

     

    The procedure I linked above should result in a complete factory reset of the iPod. I don't understand why it's not working.

     

    If it still doesn't work find someone who can lend you use of a Mac and try the same thing again.

  • 14. Re: activation required
    iradi82 Level 1 Level 1 (0 points)

    It appears that it's not going to work:(  With 6 minutes remaining in the progress bar, it said downloading one item...then, the apple showed up on the iPod screen and again the message:  "iTunes could not connect to the iPod because it is locked with a passcode.  You must enter your passcode on the iPod before it can be used with iTunes."

     

    Now, the iPod says activation required and is locked up.  So, I can't put the passcode into the iPod to unlock it on iTunes.  This is so frustrating.

1 2 3 Previous Next