Previous 1 2 3 4 Next 54 Replies Latest reply: Apr 9, 2013 9:00 PM by Yu Yang Pei Go to original post
  • Best Raised Beds Level 1 (0 points)

    So, this is kinda ironic...... and timely.... 

     

    After I posted in this thread, I received all of the subsequent addiitons in this thread to my email inbox.  And while I am interested in all of your input, my inbox space is super precious!  (i am sure that yours is, too, which is why you are here in this iCal notifications problem forum!).  So, I just went into my apple forum settings, and "un-selected" all of the email preferences.  However, like the iCal Calendar sharing, I am *still* getting the auto emails from this thread.

     

    Are you guys experiencing this, too? 

    Or is this just my bizzaro day?

     

    PS  If you know of a new thread for me to read in the forum to tackle this "new" problem, please let me know.

     

    Thanks!

  • Mr_Wal Level 1 (5 points)

    All sorted now I think, Just heard from the apple support technician and we tried it and apparently they have sorted the issue.

  • garbagecharacter Level 1 (0 points)

    Yes, thank you all for your input!

    It seems apple has now fixed the problem, as no more notification emails have been recieved for over a day.

  • tomizza Level 1 (20 points)

    to NOT get email notification about updated events from a shared calendar you subscribed to you have to uncheck "events affect availability" in that calendars "info" (mac os X.7 and X.8: iCal —> calendars dropdown —> right click on the subscribed calendar —> choose "get info" from the context-menu —> uncheck "events affect availability")

     

    this availability-logic kind of makes sense once you think about it ... problem is: "events affect availability" is checked by default for any newly subscribed shared calendar

     

    ical-uncheck-events-affect-availability.png

  • loremila84 Level 1 (5 points)

    Yea man, we are not stupid.

    Apple fixed this issue some months ago..

    it was a big bug and it has nothing to do with what you are suggesting here.

  • Csound1 Level 8 (46,992 points)

    loremila84 wrote:

     

    Yea man, we are not stupid.

    Apple fixed this issue some months ago..

    it was a big bug and it has nothing to do with what you are suggesting here.

    Then why don't you tell us what caused it and how it was fixed!

  • loremila84 Level 1 (5 points)

    Sure i dont know what caused it..

    What i know is that it had nothing to do with anything you can do on your mac. it was some kind of server problem, it was gone in a few days.

    anyway im sorry if i've been rude

  • issan74 Level 1 (0 points)

    What do you mean it was... I still have this problem no matter how much I change the settings.

     

    My companys mailbox is filled with meaningless emails from iCal, making it impossible for me to use iCal.

  • Csound1 Level 8 (46,992 points)

    loremila84 wrote:

     

    Sure i dont know what caused it..

    What i know is that it had nothing to do with anything you can do on your mac. it was some kind of server problem, it was gone in a few days.

    anyway im sorry if i've been rude

    And you are wrong.

  • ShamWowPow Level 1 (0 points)

    Still looking for this bug to be fixed. Has anyone heard anything?

  • ozcarwylde2 Level 1 (10 points)

    Dude this has helped me! Thanks so very much! Awesome!

  • Yu Yang Pei Level 1 (0 points)

    So to confirm, does anyone know if this issue is fixed yet? My office is still getting this issue.

  • Csound1 Level 8 (46,992 points)

    You would be far better served by starting your own thread, this one is marked as solved, it will be ignored by most because of that.

Previous 1 2 3 4 Next