1 2 Previous Next 17 Replies Latest reply: Apr 7, 2012 7:19 PM by eljangel Go to original post
  • 15. Re: iPhoto won't launch
    rkaufmann87 Level 8 Level 8 (42,145 points)

    Your welcome and thanks for the feedback.

  • 16. Re: iPhoto won't launch
    Cwoo Level 1 Level 1 (0 points)

    Hello,

    I am piggybacking on your conversation because my iphoto won't open either.I tried to send a photo from photo booth and an error message appeared. Then I tried from the Applications folder in Finder. Same error. I downloaded an update seemingly successfully. Still no luck.

    I have tried to copy and paste my iphoto onto my desktop but no joy there either . Message says some things can't be copied.

    I have an awful feeling I don't have Time machine on, I'll look. I don't want to figure out any of the other things you have mentioned yet for fear of losing all my photos. My machine is OS X 10.7.3

     

    I have some hope if icloud puts all my photos on my ipod. I'm just sick to think I've lost them all.

     

    If you have any advice for me do keep in mind that everything will be news to me; I do not know my Mac very well.

  • 17. Re: iPhoto won't launch
    eljangel Level 1 Level 1 (0 points)

    i tried rebuilding my iphoto library but it appears to be downloading forever...i tried to close it and re-open but still the same. by the way i click command and option to rebuild. im getting frustrated already and get so stressed....any other options? thank you.

1 2 Previous Next