2 Replies Latest reply: Mar 15, 2012 6:02 PM by nashikens
nashikens Level 1 Level 1

I followed the instructions here to disable the mDNSResponder:




I saved the original .plist file. When I tried to revert to the original I still have no network access.

I deleted the file I had editted and moved the original (copied) back to the original location. Restarted... and nothing. No internet at all.

I tried to manually launch mDNSResponder from Terminal, which also did not help. Terminal returned that it was already loaded.


Any help?

  • Shootist007 Level 6 Level 6

    Look in Activity Monitor to see if it's running.


    That article is about disabling the Bonjour advertizing. You may have to Reverse your steps outline in the article to get it back to the original state. Just copying over the original file may not work.

  • nashikens Level 1 Level 1

    Reverse my steps meaning what? Re-edit the .plist, deleting the added line?



    If so, I already deleted that file (the file is exactly like the original, not having the extra line inserted). So should I re-add the line, restart, delete the line, and restart again?



    Also, I looked on another machine (that had not been altered). I did not see mDNSResponder listed in the Activity Monitor, I did see launchd though.