Skip navigation

iPhone USB Tethering suddenly stopped working on OS X Lion

37206 Views 59 Replies Latest reply: Mar 5, 2014 8:01 AM by Alexiei RSS
1 2 3 4 Previous Next
zahidmaqbool Calculating status...
Currently Being Moderated
Mar 16, 2012 2:03 AM

Yesterday, I updated the iPhone configuration utility to v 3.5 and I was using the internet via iPhone USB tethering, as soon as the update finished, my iPhone USB tethering stopped working and its not working any more. I am on OS X Lion 10.7.3 using iPhone 4S, iOS 5.1.

 

Now I figured out that running the OS in 32 bit lets me do USB tethering, but in 64 bit the iPhone USB Network Service shows on the right:

 

"Either the cable for iPhone USB is not plugged in or the device is not responding."

 

I've tried everything with keeping iTunes running, reinstalling iTunes, re-installing iPhone configuration Utility, but nothing seems to work!  I guess the main culprit here is the new iPhone Configuration Utility v 3.5. It is so annoying to see such things breaking existing functionalities. It has nothing to do with my Phone, because it works on my other Macbook Pro which I did not update and on my friends Snow Leopard.

 

Anyone has any ideas how to fix this problem? Any help would be appreciated a lot!

MacBook Pro, Mac OS X (10.7.3), iPhone 4S v 5.1
1 2 3 4 Previous Next

Actions

More Like This

  • Retrieving data ...

Related Articles

Bookmarked By (7)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.